Даны действительные числа A, B, C, D?

Информатика | 10 - 11 классы

Даны действительные числа A, B, C, D.

Если AD, то числа оставить без изменения ; в противном случае все числа заменяются их квадратами.

Паскаль, пжл!

Ответить на вопрос
Ответы (1)
Hastrermacenko 9 июн. 2021 г., 22:57:48

Var A, B, C, D : real ;

begin

writeln ('Введите числа A, B, C, D') ;

readln(A, B, C, D) ;

if (AD)) then begin A : = A * A ; B : = B * B ; C : = C * C ; D : = D * D ; end ;

writeln('Результат : ', A : 2 : 2, ' ', B : 2 : 2, ' ', C : 2 : 2, ' ', D : 2 : 2) ;

end.

Kabsalta13 19 февр. 2021 г., 11:10:24 | 10 - 11 классы

Напиши те программу в Паскале : Даны x и y ?

Напиши те программу в Паскале : Даны x и y .

Если x> ; y то число заменить их квадратами .

В противном случае число удвоить .

ОЧЕНЬ НАДО !

Sergei90 30 апр. 2021 г., 16:30:46 | 10 - 11 классы

Определить делится ли на 5 введенное число x ?

Определить делится ли на 5 введенное число x .

Если делится, то другому числу y присвоить 100 в противном случае у сделать равным 500 нужна программа на паскаль.

Luizalui 15 мар. 2021 г., 17:28:18 | 10 - 11 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Даны натуральное число n, действительное число x.

Вычислить.

Ramblergg 1 июл. 2021 г., 15:32:42 | 5 - 9 классы

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае?

Составьте программу в Паскаль, вводящую true, если высказывание является истинным, и false в противном случае.

А) Сумма цифр трёхзначного числа х является чётным числом.

Gorbatova1 9 нояб. 2021 г., 14:36:24 | 5 - 9 классы

Помогите написать программу на языке Паскаль : Дано двузначное число?

Помогите написать программу на языке Паскаль : Дано двузначное число.

Если первая цифра числа четная, а вторая равна 4, то найдите произведение цифр числа, в остальных случаях найдите квадрат данного числа.

Опа10 19 мая 2021 г., 22:44:22 | 5 - 9 классы

Даны три различных числа?

Даны три различных числа.

Возвести в квадрат те из них, которые неотрицательны, а остальные оставить без изменения.

Artyr00556 18 июл. 2021 г., 02:54:33 | студенческий

Задано произвольное целое число?

Задано произвольное целое число.

Если они больше 50, то уменьшаете его в два раза, в противном случае возвести в квадрат.

Regina2311 14 июн. 2021 г., 03:21:26 | 5 - 9 классы

Дано число?

Дано число.

Если даное число делится на 4 то разделить на 2 иначе оставить без изменение.

СЕРЕЖА2010 9 дек. 2021 г., 22:22:26 | 5 - 9 классы

НА ЯЗЫКЕ ПАСКАЛЯ1Дано целое число?

НА ЯЗЫКЕ ПАСКАЛЯ

1Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае не изменять его.

Вывести полученное число.

2Дано целое число.

Если оно является положительным, то прибавить к нему 1 ; в противном случае вычесть из него 2.

Вывести полученное число.

Vankatroll 11 нояб. 2021 г., 14:39:05 | 5 - 9 классы

Дано целое число А?

Дано целое число А.

Напишите программу, заменяющая его на 10 , если А - четное и на - 10 в противном случае.

Перед вами страница с вопросом Даны действительные числа A, B, C, D?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.