Найти заданную сумму положительных элементов массив, сумму четных и суммы первых пяти?

Информатика | студенческий

Найти заданную сумму положительных элементов массив, сумму четных и суммы первых пяти.

НУЖЕН КОД ДЛЯ ПОСКАЛИ!

Помогите пожалуйста.

Ответить на вопрос
Ответы (1)
DjMAXimal864 11 апр. 2022 г., 01:28:45

Var a : array[1.

10] of integer ;

sum, chet, s, i : integer ;

begin

sum : = 0 ;

s : = 0 ;

chet : = 0 ;

for i : = 1 to 10 do

begin

a[i] : = random(200) - 100 ;

writeln('a[', i, '] = ', a[i]) ;

if a[i] > 0 then sum : = sum + a[i] ;

if a[i] mod 2 = 0 then chet : = chet + a[i] ;

if i.

Никто120 28 янв. 2022 г., 14:59:00 | 5 - 9 классы

Составить блок схему и программный код задачи :Вводятся 10 чисел?

Составить блок схему и программный код задачи :

Вводятся 10 чисел.

Вывести на экран сумму положительных и отрицательных чисел и их количество

Пожалуйста решите, очень срочно.

Olyska22 14 февр. 2022 г., 07:30:35 | 5 - 9 классы

Написать программу нахождения суммы нечетных элементов из n заданных пользователем?

Написать программу нахождения суммы нечетных элементов из n заданных пользователем.

Bal1 2 мар. 2022 г., 03:03:21 | 5 - 9 классы

СРОЧНОО 1?

СРОЧНОО 1.

НАйти произведение элементов с нечетными номерами(паскаль, массивы)

2.

Найти сумму четных элементов массива(паскаль, массивы).

Историяхх 29 мар. 2022 г., 05:30:48 | студенческий

Найти заданную сумму положительных элементов, сумму четных и суммы первых пяти?

Найти заданную сумму положительных элементов, сумму четных и суммы первых пяти.

НУЖЕН КОД ДЛЯ ПОСКАЛИ!

Помогите пожалуйста.

Kontralan456 10 мар. 2022 г., 22:58:41 | 10 - 11 классы

Помогите Написать программу c + +Найти сумму всех отрицательных четных двузначных чисел?

Помогите Написать программу c + +

Найти сумму всех отрицательных четных двузначных чисел.

Dimonichk 11 мар. 2022 г., 02:46:40 | студенческий

Помогите, пожалуйста нужен код для паскали Найти сумму всех четных элементов массива, кратных заданному числу?

Помогите, пожалуйста нужен код для паскали Найти сумму всех четных элементов массива, кратных заданному числу.

Dan34111 7 янв. 2022 г., 10:14:06 | студенческий

Помогите пожалуйста задание, надо код для паскали?

Помогите пожалуйста задание, надо код для паскали.

Дан одномерный массив, найти сумму всех четных элемент массива, кратных заданному числу.

NikaNelidkina1 5 февр. 2022 г., 05:41:13 | студенческий

Массив A(6х8), найти сумму положительных элементов и вычесть произведение максимума и минимума (максимум и минимум искать по модулю)?

Массив A(6х8), найти сумму положительных элементов и вычесть произведение максимума и минимума (максимум и минимум искать по модулю).

НА ПАСКАЛЕ, как можно проще

спасибо = *.

Qwerty2704 23 июн. 2022 г., 12:06:39 | студенческий

Задача 1?

Задача 1.

Данная последовательность из n целых чисел.

Найти сумму элементов с четными номерами из этой последовательности.

Нужна программ на с + + срочно!

Madina0695 6 мая 2022 г., 19:46:29 | 5 - 9 классы

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]срочно Паскаль?

Найти сумму четных натуральных чисел кратных 7 из промежутка[23 ; 49]

срочно Паскаль!

На этой странице находится вопрос Найти заданную сумму положительных элементов массив, сумму четных и суммы первых пяти?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся студенческий. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.