После окончания 7 класса в классе было S отличников, а после окончания 9 класса уменьшилось до V отличников?

Информатика | 5 - 9 классы

После окончания 7 класса в классе было S отличников, а после окончания 9 класса уменьшилось до V отличников.

Составить программу вычисления, на сколько изменилось количество учеников.

Ответить на вопрос
Ответы (1)
Guzenko2378 4 февр. 2022 г., 10:04:57

Программа на паскале нужна?

Program pro ;

var S, V, Result : integer ;

begin

readln(S, V) ;

Result : = S - V ;

writeln(Result) ;

end.

Alicegulya 12 янв. 2022 г., 00:54:40 | студенческий

Написать программу в с# двумерный массивВ двумерном массиве хранится информация о количестве учеников каждом из четырех классов каждой параллели школы с первой по одиннадцатую(в первой строке – информ?

Написать программу в с# двумерный массив

В двумерном массиве хранится информация о количестве учеников каждом из четырех классов каждой параллели школы с первой по одиннадцатую(в первой строке – информация о первых классах, во второй – вторых и т.

Д. ).

Найти численность самого большого класса среди 10 - х и 11 - х классов.

Андрей050998 3 мар. 2022 г., 20:16:24 | 5 - 9 классы

В классе 1100 мальчиков и 1011 девочек?

В классе 1100 мальчиков и 1011 девочек.

Сколько всего человек в классе?

A1421 25 мар. 2022 г., 20:37:51 | 5 - 9 классы

В классе 25 учеников какое количество информации содержится в сообщении "сегодня дежурит василий иванов"?

В классе 25 учеников какое количество информации содержится в сообщении "сегодня дежурит василий иванов".

Vadima20011 6 февр. 2022 г., 02:36:03 | 5 - 9 классы

Пожалуйста помогите когда в школе объявили день вежливости каждый мальчик из 5 А класса поздоровался за руку с каждой девочкой из своего класса всего при этом было 77 рукопожатий Сколько учеников В пя?

Пожалуйста помогите когда в школе объявили день вежливости каждый мальчик из 5 А класса поздоровался за руку с каждой девочкой из своего класса всего при этом было 77 рукопожатий Сколько учеников В пятом А классе Заранее спасибо.

Kazanskieokna12 18 янв. 2022 г., 23:34:53 | 5 - 9 классы

PASCALпрограммирование15 % отличники50 % хорошисты35 % ударникисколько учеников в классе?

PASCAL

программирование

15 % отличники

50 % хорошисты

35 % ударники

сколько учеников в классе.

22876543237 27 мар. 2022 г., 12:17:27 | 5 - 9 классы

Когда в школе объявили день вежливости каждый мальчик из 5 А класса поздоровался за руку с каждой девочкой из своего класса всего при этом было 77 рукопожатий Сколько учеников В пятом А классе?

Когда в школе объявили день вежливости каждый мальчик из 5 А класса поздоровался за руку с каждой девочкой из своего класса всего при этом было 77 рукопожатий Сколько учеников В пятом А классе.

Dashadasha01 13 февр. 2022 г., 02:07:36 | студенческий

Помогите составить программу для вычисления значения функции на с + +?

Помогите составить программу для вычисления значения функции на с + +.

Костяпупсик 10 мая 2022 г., 19:50:52 | 5 - 9 классы

Задача 8?

Задача 8.

11 напиши программу которая принимает с клавиатуры 2 числа 1 количество учеников в классе, 2 количество стульев в классе программа проверит соответствие между двумя соответствиями и выведет на экран соответствующие цифры например 35, 39 разделить на экран проводит 4 лишних.

9lPocjLav 14 июн. 2022 г., 05:42:48 | 5 - 9 классы

Помогите, пж информатика 9 класс?

Помогите, пж информатика 9 класс.

Составе программу, которая формирует массив из шестнадцати случайных целых чисел от - 20 до 20 и подсчитывает количество отрицательных элементов.

Даю 13 баллов.

Даша2900 28 февр. 2022 г., 13:36:14 | 1 - 4 классы

9 класс ?

9 класс !

Напишите программу, которая в последовательности целых чисел определяет их количество и сумму чётных чисел.

Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 — при знак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа по модулю не превышают 30 000.

Программа должна вывести два числа : длину последовательности и сумму чётных чисел.

Вы находитесь на странице вопроса После окончания 7 класса в классе было S отличников, а после окончания 9 класса уменьшилось до V отличников? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.