Вычислить сумму Z = 1 + 2 + 3 + ?

Информатика | 10 - 11 классы

Вычислить сумму Z = 1 + 2 + 3 + .

. Вычисления прекратить, когда значение Z превысит заданное значение A.

Ответить на вопрос
Ответы (1)
Anyutaz 8 мая 2020 г., 16:48:05

Pascal

var A, Z, n : real ;

begin

writeln('vvedite A ') ;

readln(A) ;

Z : = 0 ;

n : = 0 ;

while Z< ; A then

begin

Z : = Z + n ;

n : = n + 1 ;

end ;

writeln(Z, 'pri n = ', n) ;

readln ;

end.

Yulikaftajkina 9 сент. 2020 г., 02:53:41 | 10 - 11 классы

Вычислите частичную сумму рядаS = 1 + 1 / 2 + 1 / 4 + 1 / 8 + ?

Вычислите частичную сумму ряда

S = 1 + 1 / 2 + 1 / 4 + 1 / 8 + .

Вычисления прекратите, когда модуль очередного слагаемого станет меньне 0, 001.

Проверьте, насколько сумма приблизилась к значению 2.

Raminkaa 12 авг. 2020 г., 02:02:51 | 10 - 11 классы

Паскаль : Вычислить значение у при заданном значении x ?

Паскаль : Вычислить значение у при заданном значении x :

Kriss919 28 окт. 2020 г., 22:48:14 | 10 - 11 классы

Вычислить частичную сумму ряда S = 1 / 2 ^ 2 + 1 / 3 ^ 2 + 1 / 4 ^ 2 + ?

Вычислить частичную сумму ряда S = 1 / 2 ^ 2 + 1 / 3 ^ 2 + 1 / 4 ^ 2 + .

Вычисление прекратить, когда модуль очередного слагаемого станет меньше 0, 001.

Проверьте, насколько сумма приблизилась к значению pi ^ 2 / 6.

Seregabv 27 мая 2020 г., 00:14:22 | 10 - 11 классы

Вычислить на эвм значения функции заданной в таблице?

Вычислить на эвм значения функции заданной в таблице.

Программу составить таким образом, чтобы вычислялось многократное значение функции при изменении аргумента в указанном диапазоне и с заданным шагом.

Организовать вывод значения аргумента и вычисленного значения функции в виде таблицы.

Zybovic 4 авг. 2020 г., 21:29:26 | 10 - 11 классы

Вычислить значение функции при заданных значениях параметров?

Вычислить значение функции при заданных значениях параметров.

Значения параметров задаются пользователем с клавиатуры.

X4 - (x3 + y2).

RomBickS 17 мая 2020 г., 10:18:12 | 5 - 9 классы

Вычислить А = К + 40, если значение К больше 15, но меньше 25?

Вычислить А = К + 40, если значение К больше 15, но меньше 25.

При других значениях К вычислить В = М + 1.

Значение М задается константой, К вводится с клавиатуры.

Oxigem 26 дек. 2020 г., 07:05:17 | 5 - 9 классы

Вычислить значение многочлена в точке x?

Вычислить значение многочлена в точке x.

X задать прямо в коде.

Вывести ответ на экран.

Вычисление произвести оптимально (подсказка - сх.

Гор. ).

Ирина1473 17 нояб. 2020 г., 04:19:13 | 10 - 11 классы

Сделать в паскале?

Сделать в паскале.

Для заданной функции Y = 10 * LnX, где значение Х изменяется от 10 до 80 с шагом 10 : вычислить сумму полученных значений.

Sashaivacshuk135 27 дек. 2020 г., 06:22:58 | 10 - 11 классы

Написать программу вычисления значений функций в заданных точках?

Написать программу вычисления значений функций в заданных точках.

Мяусик1 8 нояб. 2020 г., 20:39:47 | 10 - 11 классы

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно?

Написать программу вычисления значений функции в заданных точках (Turbo Pascal) Очень нужно.

На этой странице находится вопрос Вычислить сумму Z = 1 + 2 + 3 + ?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.