Тетрадь стоит А рублей, а книга на B рублей дороже?

Информатика | 5 - 9 классы

Тетрадь стоит А рублей, а книга на B рублей дороже.

Сколько стоит покупка X таких тетрадей и Y таких книг вместе?

Ответить на вопрос
Ответы (1)
Rudnevaanastas 19 февр. 2022 г., 10:23:10

Покупка стоит : X * A + (A + B) * Y.

Elenaturdakina 2 янв. 2022 г., 10:20:18 | 5 - 9 классы

Одна страница книги содержит 40 строк по 50 символов в строке?

Одна страница книги содержит 40 строк по 50 символов в строке.

В книге 120 страниц.

Какой обьем информаци содержится в книге?

Khrebtovatanya 16 мар. 2022 г., 19:49:59 | 10 - 11 классы

Задача в pascal Двое рабочих заработали вместе 900 рублей?

Задача в pascal Двое рабочих заработали вместе 900 рублей.

Один работал 2 недели, а другой 4 недели.

Сколько денег заработал каждый?

Надо написать программу в pascal.

Про100Стёпа 29 апр. 2022 г., 13:22:27 | 5 - 9 классы

Var a, b, c, d, f : real ;begina : = 40 ;b : = 25 ;readln(c) ;a : = a - a * 25 / 100 ;d : = c / a ;writeln('Количество тетрадей') ;writeln (int (d)) ;end?

Var a, b, c, d, f : real ;

begin

a : = 40 ;

b : = 25 ;

readln(c) ;

a : = a - a * 25 / 100 ;

d : = c / a ;

writeln('Количество тетрадей') ;

writeln (int (d)) ;

end.

Readln(c) = 1000

Первоначальная цена 40 руб, затем скидка = 25%, новая цена 30 рублей.

Ответ : на 1000 рублей можно купить 33 тетради (по 30 руб).

ВОПРОС : НУЖНО СДЕЛАТЬ ТАК, ЧТОБЫ ПРОГРАММА ВЫДАЛА СДАЧУ!

СПАСИБО.

Kristallik20041 14 мар. 2022 г., 06:51:22 | 5 - 9 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой!

Задание :

Ответьте письменно в тетради на вопросы :

1) Перечислите задачи, которые решают операционные системы.

2) Из чего состоит операционная система?

3) Что такое пользовательский интерфейс и какие его виды вы знаете?

4) Какие самые популярные операционные системы вам известны?

5) Что такое файл?

6) Что такое файловая система, зачем она нужна?

7) Что происходит при форматировании диска?

Винсент13 19 февр. 2022 г., 16:41:58 | 1 - 4 классы

Как можно писать ребусы в тетрадь?

Как можно писать ребусы в тетрадь?

Natusik20021 16 мар. 2022 г., 07:43:51 | 1 - 4 классы

Как писать в тетрадь ребусы?

Как писать в тетрадь ребусы?

Никита689 14 мая 2022 г., 13:44:08 | 5 - 9 классы

В каждом из четырёх углов комнаты стоит компьютер?

В каждом из четырёх углов комнаты стоит компьютер.

Напротив каждого из этих компьютеров также стоит компьютер.

Сколько всего в этой комнате копьютеров?

Скажите ответ пж!

Annaalik 18 мар. 2022 г., 10:28:34 | 5 - 9 классы

В библиотеке на полке стоят 8 томов полного собрания сочинений одного писателя?

В библиотеке на полке стоят 8 томов полного собрания сочинений одного писателя.

Библиотекарь обозначил их латинскими буквами от A до H в порядке выхода томов.

Получилась следующая последовательность :

E D G H C B F A

Библиотекарь решил переставить эти книги так, чтобы они шли по порядку : A, B, C,

D, E, F, G, H.

За одно действие библиотекарь может взять несколько подряд идущих книг,

достать их с полки и, не меняя порядок следования книг, перевернуть их и поставить на

место в обратном порядке.

Например, если библиотекарь достанет книги с H по F и

перевернёт их, то новый порядок следования книг будет таким : E, D, G, F, B, C, H, A.

Помогите библиотекарю упорядочить этот ряд книг за минимальное число действий.

То, что некоторые книги окажутся перевёрнутыми вверх ногами, библиотекарю не важно.

Katepi11 1 апр. 2022 г., 13:58:59 | 5 - 9 классы

В библиотеке на полке стоят 8 томов полного собрания сочинений одного писателя ?

В библиотеке на полке стоят 8 томов полного собрания сочинений одного писателя .

Библиотекарь обозначил их латинскими буквами от A до H в порядке выхода томов .

Получилась следующая последовательность.

E D G H C B F A Библиотекарь решил переставить эти книги так, чтобы они шли по порядку A B C D E F G H .

За одно действие библиотекарь может взять несколько подряд идущих книг , достать их с полки и , не меняя порядок следования книг , перевернуть их и поставить на место в обратном порядок.

Например , если библиотекарь достанет книги c H по F и перевернет их , то новый порядок следования книг будет таким : E D G F B C G H A.

Помогите библиотекарю упорядочить это ряд книг за минимальное число действий.

То, что некоторые книги окажутся перевернутыми вверх ногами , библиотекарю не важно Ответом на эту задачу является последовательность операций .

Одна операция записывается в одной строке .

Описание каждой операции состоит из двух латинских букв от (A до H ), которые являются обозначениями крайних томов в переворачиваемом фрагменте , например, выше был рассмотрен пример для операции H F.

Svkos 11 июн. 2022 г., 09:50:38 | 5 - 9 классы

Программа в паскале?

Программа в паскале!

Помогите пожалуйста!

В Митиной библиотеке N книг по программированию, сборников фантастики - в 4 раза больше, чем книг по программированию, а сказок – на 12 меньше, чем сборников фантастики.

Сколько всего книг в Митиной библиотеке?

На этой странице вы найдете ответ на вопрос Тетрадь стоит А рублей, а книга на B рублей дороже?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.