Помогите составить программу в паскале, срочно надо 141в?

Информатика | 10 - 11 классы

Помогите составить программу в паскале, срочно надо 141в.

Ответить на вопрос
Ответы (1)
Aliza07 22 апр. 2021 г., 19:37:20

Var x, y, h : real ; n, i : integer ;

begin

write('h = ') ;

readln(h) ;

write('n = ') ;

readln(n) ;

for i : = 0 to n do

begin

x : = 1 + i * h ;

y : = (x * x - 3 * x + 2) / sqrt(2 * x * x * x - 1) ;

writeln(x : 4 : 1, ' ', y : 7 : 4) ;

end ;

end.

Пример :

h = 0.

1

n = 5

1.

0 0. 0000

1.

1 - 0.

0698

1.

2 - 0.

1021

1.

3 - 0.

1140

1.

4 - 0.

1133

1.

5 - 0.

1043.

Poli22 11 янв. 2021 г., 21:58:30 | 10 - 11 классы

Помогите составить программу для вычисления выражения на паскале?

Помогите составить программу для вычисления выражения на паскале.

Schelaznov 20 июн. 2021 г., 15:37:04 | 10 - 11 классы

Помогите с программой Графики в паскаль Помогите , срочно?

Помогите с программой Графики в паскаль Помогите , срочно.

Den50000 17 июн. 2021 г., 20:51:48 | 5 - 9 классы

Нужно составить программу в паскале?

Нужно составить программу в паскале.

Aleksandr210819 21 янв. 2021 г., 06:39:59 | 5 - 9 классы

Помогите составить программы паскаль, пожалуйста?

Помогите составить программы паскаль, пожалуйста.

Grihafrog1 23 сент. 2021 г., 14:27:04 | 5 - 9 классы

ИКТ срочно хелп составить программу в паскале?

ИКТ срочно хелп составить программу в паскале.

DilnuraBekkozhina 13 июл. 2021 г., 16:59:07 | 10 - 11 классы

Составить программу на Паскале с ветвлением?

Составить программу на Паскале с ветвлением.

Rooslun 31 окт. 2021 г., 04:49:43 | 10 - 11 классы

Составить программу для вычесления значения в Паскале?

Составить программу для вычесления значения в Паскале.

Срочно.

Andrew1914 14 дек. 2021 г., 05:07:21 | 5 - 9 классы

Помогите составить программы на паскаль?

Помогите составить программы на паскаль.

Lisa12341756 14 сент. 2021 г., 10:19:29 | 5 - 9 классы

Срочно помогите сделать эти программы на паскаль?

Срочно помогите сделать эти программы на паскаль!

Апасы 30 дек. 2021 г., 09:17:20 | 10 - 11 классы

>> Составить программу на Паскале?

>> Составить программу на Паскале.

На этой странице сайта размещен вопрос Помогите составить программу в паскале, срочно надо 141в? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.