Составить задачу на языке паскаль помогите : Составить программу которая выводит на экран 10 цифр подрчд идущих?

Информатика | 5 - 9 классы

Составить задачу на языке паскаль помогите : Составить программу которая выводит на экран 10 цифр подрчд идущих.

Ответить на вопрос
Ответы (1)
Hovhannisiankan 21 мая 2021 г., 13:44:38

Program n1 ;

var i : integer ;

begin

for i : = 1 to 10 do write(i, ' ') ;

end.

Elenkakuzmina 12 янв. 2021 г., 11:06:40 | 10 - 11 классы

Составить программу, которая находит и выводит на экран наименьший элемент массива?

Составить программу, которая находит и выводит на экран наименьший элемент массива.

Массив вводится с клавиатуры и состоит из 15 элементов.

Язык Паскаль.

Michail0 29 апр. 2021 г., 19:38:52 | 5 - 9 классы

Cоставить программу, которая выводит на экран значение выражения 3 ^ nЯзык паскаль?

Cоставить программу, которая выводит на экран значение выражения 3 ^ n

Язык паскаль.

Хохотунья 15 февр. 2021 г., 17:41:02 | 5 - 9 классы

Составить программу которая выводит на экран самого высокого ученика в классе?

Составить программу которая выводит на экран самого высокого ученика в классе.

Andrey812 10 янв. 2021 г., 16:31:26 | 5 - 9 классы

Напишите программу паскаль (с использованием цикла for), которая выводит на экран цифры в обратном порядке – от 10 до 1?

Напишите программу паскаль (с использованием цикла for), которая выводит на экран цифры в обратном порядке – от 10 до 1.

Chiefprojecteng 21 янв. 2021 г., 21:57:02 | 10 - 11 классы

Помогите плиииз ?

Помогите плиииз !

Надо составить программу на языке Паскаль, под цифрой 13 .

Тема одномерные массивы.

Luft1 13 февр. 2021 г., 14:43:50 | 5 - 9 классы

Запишите на языке Паскаль программу которая перемножает числа от 1 до 10 и выводит на экран полученный результат?

Запишите на языке Паскаль программу которая перемножает числа от 1 до 10 и выводит на экран полученный результат.

Dasha5889 11 мая 2021 г., 01:49:32 | 5 - 9 классы

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно?

Составить программу нахождения суммы чисел от 10 до 20 и вывода их на экран, срочно!

Это в паскале!

Flu 17 дек. 2021 г., 06:34:59 | 1 - 4 классы

Написать программу на языке Паскаль , которая находит сумму N чисел и выводит её на экран?

Написать программу на языке Паскаль , которая находит сумму N чисел и выводит её на экран.

DeniskaOK 22 дек. 2021 г., 19:33:59 | 10 - 11 классы

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых?

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых.

22MARIA22 24 авг. 2021 г., 04:36:57 | 10 - 11 классы

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото?

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото.

Вы открыли страницу вопроса Составить задачу на языке паскаль помогите : Составить программу которая выводит на экран 10 цифр подрчд идущих?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.