Дано целое числоИзвлечь квадратный корень?

Информатика | 5 - 9 классы

Дано целое число

Извлечь квадратный корень.

Ответить на вопрос
Ответы (1)
Gilinalu 12 янв. 2022 г., 05:07:12

Var a, z : longint ;

Begin

Writeln('Введите любое целое число a') ;

Readln(a) ;

z : = sqrt(a) ;

Writeln('Квадратный корень из числа а равен : : , z) ;

End.

Katyapanteleev 28 февр. 2022 г., 12:08:46 | студенческий

Даны 3 целых числа, найти сумму кубов этих чисел?

Даны 3 целых числа, найти сумму кубов этих чисел.

АллаКолтуклу 8 апр. 2022 г., 07:55:56 | 5 - 9 классы

Дано 2 числа, вывести на экран целую часть их полусуммы?

Дано 2 числа, вывести на экран целую часть их полусуммы.

Dfkthf12 26 февр. 2022 г., 22:46:02 | 10 - 11 классы

Указать наименьшее целое число X, при котором данное высказывание будет ложным?

Указать наименьшее целое число X, при котором данное высказывание будет ложным.

199952 21 февр. 2022 г., 22:16:57 | 5 - 9 классы

Создать программу даны два целых числа A и B (A?

Создать программу даны два целых числа A и B (A.

Volodkov1 13 февр. 2022 г., 00:51:46 | 5 - 9 классы

Составьте программу если число положительное то извлеките из него квадратный корень в другом случяе возведите его в квадрат (если оно отрицательное)?

Составьте программу если число положительное то извлеките из него квадратный корень в другом случяе возведите его в квадрат (если оно отрицательное).

Brizhan28 29 апр. 2022 г., 18:59:50 | 5 - 9 классы

Хелп?

Хелп.

Составить программу если число положительное, извлечь квадратный корень, в другом случае взвести в квадрат.

GooDStaf 10 мар. 2022 г., 07:14:29 | 5 - 9 классы

Дано целое число n?

Дано целое число n.

Выведите следующее за ним четное число.

Входные данные

Вводится целое положительное число, не превышающее 1000.

Выходные данные

Выведите ответ на задачу.

Примеры

входные данные

7

выходные данные

8

входные данные

8

выходные данные

10.

Fistashk96 29 апр. 2022 г., 01:38:08 | 10 - 11 классы

Дано целое число k(1?

Дано целое число k(1.

КЛЕВАЯДЕФФЧЕНКА 8 янв. 2022 г., 12:39:32 | 5 - 9 классы

На урок математики Маша и Витя играли в игру "Следующее четное"?

На урок математики Маша и Витя играли в игру "Следующее четное".

Маша называла любое целое число, к Витя всегда правильно называл следующее за ним четное число.

Определение лите, какую формулу использовал Витя для определения числа.

Входные данные : одно число - целое число, которое назвала Маша (числа ≤10³)

выходные данные : одно число - целое число, следующее за числом, которое называла маша.

Skypalexander82744 6 июн. 2022 г., 19:59:23 | 5 - 9 классы

Даны два целых числа : А и В?

Даны два целых числа : А и В.

Проверить истинное высказывание каждое из чисел А и В нечетное

На с + +.

На этой странице находится вопрос Дано целое числоИзвлечь квадратный корень?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.