Вводится последовательность из N чисел?

Информатика | 5 - 9 классы

Вводится последовательность из N чисел.

Найти сколько в ней нулей.

Ответить на вопрос
Ответы (1)
Olgahimi4 18 февр. 2020 г., 04:24:54

Var a, i, n, k : integer ;

begin k : = 0 ;

write ('n = ') ;

readln (n) ;

for i : = 1 to n do begin read (a) ; if a = 0 then

k : = k + 1 ; end ;

writeln (k, ' - кол - во нулей') ;

end.

Кристинаныпийвода 30 июн. 2020 г., 21:45:37 | 10 - 11 классы

Вводится последовательность из N чисел?

Вводится последовательность из N чисел.

Найти, сколько в ней нулей и их порядковые номера.

Basic напишите программный код, пожалуйста.

Юки4 15 июн. 2020 г., 22:49:09 | 10 - 11 классы

В простую переменную последовательно вводятся N чисел, отличных от нуля?

В простую переменную последовательно вводятся N чисел, отличных от нуля.

Положительные или отрицательные числа завершают последовательность и сколько их.

1nadin228 11 июн. 2020 г., 20:12:20 | 10 - 11 классы

Вводится произвольная последовательность целых чисел?

Вводится произвольная последовательность целых чисел.

Найти наибольшее из всех чисел.

823a 14 сент. 2020 г., 08:45:24 | 5 - 9 классы

Последовательно вводится n - целых чисел?

Последовательно вводится n - целых чисел.

Найти сумму чётных чисел.

Novosonya22 26 февр. 2020 г., 06:03:03 | 5 - 9 классы

Помогите, Пользователь вводит последовательность нескольких чисел?

Помогите, Пользователь вводит последовательность нескольких чисел.

Найти :

1Демон1 31 дек. 2020 г., 04:01:46 | 10 - 11 классы

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем?

С клавиатуры вводится последовательность целых чисел, оканчивающаяся нулем.

Найти количество отрицательных чисел и сумму чисел кратных 4.

ГиперГолубь 19 апр. 2020 г., 15:49:51 | 10 - 11 классы

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности?

Напишите программу, которая вводит последовательность целых чисел заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности.

Diana161228 13 сент. 2020 г., 03:52:55 | 10 - 11 классы

Напишите программу, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет, верно ли, что знаки элементов этой последовательности чередуются?

Напишите программу, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет, верно ли, что знаки элементов этой последовательности чередуются.

Маркуша9 4 нояб. 2020 г., 07:58:30 | 5 - 9 классы

ДАМ 40?

ДАМ 40!

БАЛЛОВ!

ПОМОГИТЕ!

Написать программу, в которой вводится последовательность целых чисел, оканчивающаяся нулем (т.

Е. признак окончания ввода чисел в последовательности – ввод нуля).

Программа должна посчитать и вывести количество отрицательных чисел в этой последовательности.

Программу реализовать двумя способами : при помощи цикла с пред - и пост - условием.

Markeloffua 10 нояб. 2020 г., 14:07:10 | 5 - 9 классы

Pascal цикл whileПоследовательно вводятся числа, найти их сумму?

Pascal цикл while

Последовательно вводятся числа, найти их сумму.

Ввод остановить после ввода второго нуля.

На этой странице находится вопрос Вводится последовательность из N чисел?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.