Дано трехзначное число?

Информатика | студенческий

Дано трехзначное число.

Напишите программу, которая определяет : является ли число "перевертышем", т.

Е. числом, десятичная запись которого читается одинаково слева направо и справа налево.

122 - нет 121 - перевертыш 222 - перевертыш.

Ответить на вопрос
Ответы (1)
KristinaZolotova1 7 янв. 2022 г., 09:55:06

Var n : integer ;

begin

write('n = ') ;

readln(n) ;

if abs(n) div 100 = abs(n) mod 10 then writeln('Перевертыш') else writeln('Не перевертыш') ;

end.

Пример :

n = 121

Перевертыш.

Alfiya1972 2 февр. 2022 г., 07:13:16 | 5 - 9 классы

ПОМОГИТЕ ПОЖАЛУЙСТАНапишите программу которая считает из файла input?

ПОМОГИТЕ ПОЖАЛУЙСТА

Напишите программу которая считает из файла input.

Txt целое число, определяет является ли оно простым и записать результат в файл output.

Txt.

Kochievaanya 27 янв. 2022 г., 05:25:20 | 1 - 4 классы

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль)?

Дано трехзначное число составить программу которая определят кратно ли 3 произведение его цифр ( на языке паскаль).

Dmiakentev 27 мар. 2022 г., 02:35:51 | 10 - 11 классы

Помогите, пожалуйста, написать программу хотя бы к одной задаче?

Помогите, пожалуйста, написать программу хотя бы к одной задаче!

1. Требуется написать программу, определяющую, является ли четырехзначное натуральное число N палиндромом, т.

Е. числом, которое одинаково читается слева направо и справа налево

2.

Бинарные числа - это числа вида 2 ^ k, где K - некоторое неотрицательное целое число.

Это такие числа как 2, 4, 8, 16, 32 и т.

Д. Задано целое число N.

Требуется определить, является ли оно бинарным.

Duhaaa 8 янв. 2022 г., 00:46:09 | 5 - 9 классы

Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0?

Составьте программу, которая будет определять является ли введёное число положительно, при X = 5, X = - 7, X = 0.

Катя3807 26 мар. 2022 г., 15:10:33 | 5 - 9 классы

Помогите пожалуйста, надо сделать 3 перевертыша, пример : шумного дня старики, а переводится как спокойной ночи малыши?

Помогите пожалуйста, надо сделать 3 перевертыша, пример : шумного дня старики, а переводится как спокойной ночи малыши.

Minikotik200756 8 апр. 2022 г., 06:42:22 | 5 - 9 классы

Паскаль?

Паскаль.

Напишите программу.

Дано трехзначное число, поменять в нем все цифры справа налево, десятки поставить на место сотен, единицы на место десятков, сотни на место единиц.

Линка43 18 апр. 2022 г., 06:02:39 | 10 - 11 классы

Дано трехзначное число?

Дано трехзначное число.

Определить, является ли сумма его цифр кратна 3 и 5.

Написать программу на C + + и Pascal.

Троль27 23 мар. 2022 г., 08:12:09 | 10 - 11 классы

Написать на С + + ?

Написать на С + + .

Дано трехзначное число.

Выяснить, является ли оно палиндромом ( «оборотнем»).

Таким числом, десятичная запись которого читается одинаково слева направо и справа налево.

Dashka1238 27 мая 2022 г., 17:19:06 | 10 - 11 классы

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5?

Напишите программу которая определяет делится ли введённое с клавиатуры число на 5.

Bogdan1romanov 15 февр. 2022 г., 08:26:00 | 5 - 9 классы

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы?

(Питон)Трехзначное число называется "симметричным", если первая и последняя его цифры – одинаковы.

Напиши программу, которая принимает с клавиатуры трехзначное число и проверяет, является ли оно "симметричным".

В соответствии с результатом проверки надо вывести на экран соответствующее текстовое сообщение.

На этой странице сайта вы найдете ответы на вопрос Дано трехзначное число?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников студенческий. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.