Написать программу в паскале " даны три числа, вывести большее из них"?

Информатика | 10 - 11 классы

Написать программу в паскале " даны три числа, вывести большее из них".

Ответить на вопрос
Ответы (1)
NastyaBelka12 14 сент. 2021 г., 18:21:34

Var a, b, c : integer ;

Begin

Writeln('vvedite chisla') ;

Readln(a, b, c) ;

If (a>b) and (a>c) then writeln(a) ;

If (b>a) and (b>c) then writeln(b) ;

If (c>a) and (c>b) then writeln(c) ;

End.

DressT 28 июн. 2021 г., 00:33:58 | 5 - 9 классы

Написать программу в паскале : Вывести на экран натуральные чётные числа от 10 до 80(While)?

Написать программу в паскале : Вывести на экран натуральные чётные числа от 10 до 80(While).

Dashamyr849 16 авг. 2021 г., 15:19:13 | 5 - 9 классы

Написать программу в Паскальn - целое число?

Написать программу в Паскаль

n - целое число.

Theberezina1 16 июл. 2021 г., 12:52:15 | 10 - 11 классы

На Языке Паскаль?

На Языке Паскаль!

Даны 2 числа минимальных вывести минимальное из них.

Ayqun023 10 авг. 2021 г., 20:20:15 | 10 - 11 классы

Задача : с клавиатуры вводится число от 1 до 1000?

Задача : с клавиатуры вводится число от 1 до 1000.

Программа должна вывести его прописью.

(Написать программу на Паскале).

GKA1 11 авг. 2021 г., 11:15:28 | 10 - 11 классы

Дана строка?

Дана строка.

Вывести первый, последний и средний (если он есть)) символы.

НАПИСАТЬ ПРОГРАММУ В ПАСКАЛЕ.

ПОЖАЛУЙСТА ОЧЕНЬ НАДО.

Chijovmv 4 дек. 2021 г., 15:41:14 | 5 - 9 классы

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран?

Даны трёхзначные числа, если число заканчивается на 4 вывести его на экран.

Надо написать блок схему и программу.

Акерке37 7 сент. 2021 г., 16:22:30 | 10 - 11 классы

Написать программу в паскале "даны три числа, вывести большее из них?

Написать программу в паскале "даны три числа, вывести большее из них.

Dasha980510 30 июл. 2021 г., 17:59:16 | 5 - 9 классы

Написать программу для Паскаля?

Написать программу для Паскаля.

Вывести на экран все числа до 1000, количество делителей которых больше чем 5.

Partyprorvox 24 дек. 2021 г., 02:32:29 | 10 - 11 классы

3. Дано натур?

3. Дано натур.

Семизначное число P.

Вычислить сумму чётных цифр числа.

Вывести на экран последовательность из четных цифр числа.

Помогите написать программу в Паскале.

Bilim2 21 мая 2021 г., 19:29:43 | 10 - 11 классы

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет?

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.

Перед вами страница с вопросом Написать программу в паскале " даны три числа, вывести большее из них"?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.