ПомогитеНайти сумму элементов массива состоящего из 12 элементов?

Информатика | 1 - 4 классы

Помогите

Найти сумму элементов массива состоящего из 12 элементов.

Ответить на вопрос
Ответы (1)
Тима160381 6 дек. 2021 г., 07:43:55

Массив заполняется члучайными числами от 0 до 100.

Var

a : array[1.

12] of integer ;

i, sum : integer ;

begin

sum : = 0 ;

for i : = 1 to 12 do

begin

a[i] : = random(101) ;

writeln('a[', i, '] = ', a[i]) ;

sum : = sum + a[i] ;

end ;

writeln ;

writeln('Summa elementov massiva = ', sum) ;

end.

8917052120 10 янв. 2021 г., 08:00:25 | 10 - 11 классы

Найти сумму отрицательных элементов одномерного массива целых чисел состоящих из 27 элементов которые лежат в пределах от - 300 до 400?

Найти сумму отрицательных элементов одномерного массива целых чисел состоящих из 27 элементов которые лежат в пределах от - 300 до 400.

Inna10051982 2 мая 2021 г., 23:41:58 | 5 - 9 классы

Заполнить массив из 10 элементов 3 способами?

Заполнить массив из 10 элементов 3 способами.

Найти сумму элементов массива.

Помогите плиз.

Розетта 6 авг. 2021 г., 04:56:08 | 10 - 11 классы

Найти сумму индексов нечетных т элементов массива?

Найти сумму индексов нечетных т элементов массива.

Ketp83 1 янв. 2021 г., 01:00:15 | 10 - 11 классы

В массиве найти сумму и кол - во элементов между первым и последним положительными элементами?

В массиве найти сумму и кол - во элементов между первым и последним положительными элементами.

(паскаль).

Fgsh 11 апр. 2021 г., 15:29:02 | 5 - 9 классы

Составить программу нахождения суммы элементов массива, состоящего из 10 чисел?

Составить программу нахождения суммы элементов массива, состоящего из 10 чисел.

ValeryaN2002 8 июн. 2021 г., 06:33:35 | 5 - 9 классы

ПЖЖЖЖЖ?

ПЖЖЖЖЖ.

Одномерные Массивы.

Через паскаль abc.

Найти сумму элементов массива с четными номерами, содержащего 12 элементов.

Элементы вводятся случайным образом.

Aleksa0076 20 апр. 2021 г., 18:25:06 | 10 - 11 классы

В однородном массиве, состоящем из N вещественных элементов, найти максимальный по модулю элемент массива?

В однородном массиве, состоящем из N вещественных элементов, найти максимальный по модулю элемент массива.

Тема : "Цикл со счётчиком".

Язык программирования - - Паскаль.

Помогите, пожалуйста.

Basina2002 25 мар. 2021 г., 12:47:48 | 5 - 9 классы

Дан массив из 8 элементов ?

Дан массив из 8 элементов .

Определить а) сумму всех элементов массива ; б) произведение всех элементов массива ; в) среднее арифметическое всех элементов массива.

Лера4375 17 июл. 2021 г., 10:56:13 | 10 - 11 классы

Найти сумму положительных элементов в массиве?

Найти сумму положительных элементов в массиве.

Использовать процедуру для ввода элементов массива и функцию для подсчета суммы.

(решить в паскале).

Dasha199700 26 мая 2021 г., 17:40:48 | студенческий

На языке Си, не си + +Дан массив Х(324)?

На языке Си, не си + +

Дан массив Х(324).

Найти сумму элементов массива, предшествующих первому отрицательному элементу.

Если среди элементов массива нет отрицательных, то просуммировать все элементы.

На этой странице находится ответ на вопрос ПомогитеНайти сумму элементов массива состоящего из 12 элементов?, из категории Информатика, соответствующий программе для 1 - 4 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.