Помогите, пожалуйста?

Информатика | 5 - 9 классы

Помогите, пожалуйста!

Определить четные числа в массиве в программе PascalABC и все это вывести на экран.

Ответить на вопрос
Ответы (1)
Tima1206 1 окт. 2021 г., 13:53:11

Var

a : array[1.

10] of integer ;

i : integer ;

begin

for i : = 1 to 10 do

begin

a[i] : = random(101) ;

if a[i] mod 2 = 0 then

writeln('a[', i, '] = ', a[i]) ;

end ;

end.

Астерия 11 авг. 2021 г., 10:56:52 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Emiliyaharisov 21 авг. 2021 г., 18:58:19 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста!

Очень срочно!

Дан массив, состоящий из 100 целых чисел : а) Вывести все числа, которые встречаются в этом массиве по нескольку раз ; б) Вывести все числа, которые встречаются в массиве только по одному разу.

На PascalABC.

Ainura0009999999 9 июн. 2021 г., 12:33:30 | 10 - 11 классы

Вводится число с клавиатуры?

Вводится число с клавиатуры.

Необходимо вывести его на экран и выяснить четное оно или нет.

Напишите программу на языке JavaScript.

КреАтиВчиК 3 мая 2021 г., 21:22:56 | 5 - 9 классы

В равномерном массиве вывести на экран все числа которые заканчиваются на 5?

В равномерном массиве вывести на экран все числа которые заканчиваются на 5.

Jika08 2 июл. 2021 г., 02:16:06 | 5 - 9 классы

Получить и вывести в строку на экран массив из 10 чисел с помощью генератора случайных чисел?

Получить и вывести в строку на экран массив из 10 чисел с помощью генератора случайных чисел.

Вывести на экран все элементы массива с четным индексом.

Den23120 2 февр. 2021 г., 03:27:23 | 5 - 9 классы

Дан массив из 100 натуральных чисел?

Дан массив из 100 натуральных чисел.

Вывести на экран четные числа.

Nensi133 10 авг. 2021 г., 10:51:22 | 10 - 11 классы

Вывести на экран чётные элементы массива?

Вывести на экран чётные элементы массива.

Рассчитать и вывести их произведение

СДЕЛАТЬ ПРОГРАММУ И БЛОК - СХЕМУ!

ПОЖАЛУЙСТА, ПОМОГИТЕ!

Елизавета14112000 11 окт. 2021 г., 06:21:33 | 10 - 11 классы

Вывести на экран четные элементы массива ; рассчитать и вывести их произведение?

Вывести на экран четные элементы массива ; рассчитать и вывести их произведение.

СРОЧНО!

ДАЮ 40 БАЛЛОВ!

Den174 30 апр. 2021 г., 20:21:04 | 5 - 9 классы

Написать программу которая определит сумму всех цифр пятизначного числа x(вводятся с клавиатуры) и вывести на экран сообщение?

Написать программу которая определит сумму всех цифр пятизначного числа x(вводятся с клавиатуры) и вывести на экран сообщение.

И определить заканчивается эта сумма на 3, является ли эта сумма четным.

Partyprorvox 24 дек. 2021 г., 02:32:29 | 10 - 11 классы

3. Дано натур?

3. Дано натур.

Семизначное число P.

Вычислить сумму чётных цифр числа.

Вывести на экран последовательность из четных цифр числа.

Помогите написать программу в Паскале.

Перед вами страница с вопросом Помогите, пожалуйста?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.