Написать программу решения уравнения ax3 + bx = 0 для произвольных a, b?

Информатика | 5 - 9 классы

Написать программу решения уравнения ax3 + bx = 0 для произвольных a, b.

Помогите))плииииз!

Ответить на вопрос
Ответы (1)
Julіуа 13 мар. 2020 г., 00:45:12

Var

a, b, x1, x2 : real ;

begin

Read(a) ; readln(b) ;

if (a * b> ; 0) and( b< ; > ; 0)thenwriteln( - 2 * sqrt(b), ' ', 2 * sqrt(b), ' ', '0') ; else writeln('0') ;

end.

13anna05 21 окт. 2020 г., 00:43:19 | 5 - 9 классы

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму?

Написать на Паскале программу, которая запрашивает с клавиатуры N произвольных чисел и ищет их сумму.

Число N вводится с клавиатуры.

Shamshod96 9 июн. 2020 г., 18:41:48 | 5 - 9 классы

Написать програму решения уравнения ах ^ 3 + вх = 0 для произвольных а, в?

Написать програму решения уравнения ах ^ 3 + вх = 0 для произвольных а, в.

72qaz 6 окт. 2020 г., 03:25:00 | 5 - 9 классы

Написать программу для решения квадратных уравнений при помощи функций (main должна состоять только из их вызовов)?

Написать программу для решения квадратных уравнений при помощи функций (main должна состоять только из их вызовов).

Elizavetaburmat 1 сент. 2020 г., 10:17:11 | 10 - 11 классы

Написать программу решения задания в паскале?

Написать программу решения задания в паскале.

Милашка006 12 нояб. 2020 г., 00:19:15 | 10 - 11 классы

Помогите написать программу в с + + ?

Помогите написать программу в с + + .

Очень надо.

В произвольном тексте программа выводит самое короткое слово.

Pkw00224 7 мар. 2020 г., 02:21:23 | 5 - 9 классы

60 Балов Написать программу решения квадратного уравнения : Ax² + Bx + C = 0?

60 Балов Написать программу решения квадратного уравнения : Ax² + Bx + C = 0.

МусяРУ 8 дек. 2020 г., 23:21:16 | 10 - 11 классы

Написать программу суммирования элементов массива, состоящего из 20 произвольных чисел до первого отрицательного числа?

Написать программу суммирования элементов массива, состоящего из 20 произвольных чисел до первого отрицательного числа.

Помогите плз срочно.

Vaynah1 25 мая 2020 г., 02:05:50 | 10 - 11 классы

Помогите пожалуйста написать программу в Паскаль : ) Дан произвольный текст на русском языке?

Помогите пожалуйста написать программу в Паскаль : ) Дан произвольный текст на русском языке.

Написать программу, которая выводит слова, начинающиеся с гласной буквы и содержащие не менее двух согласных.

Сивиля999 25 окт. 2020 г., 13:35:17 | 10 - 11 классы

Составить программу которая найдёт максимальное из двух произвольных?

Составить программу которая найдёт максимальное из двух произвольных.

Sonyaplotnikov 16 окт. 2020 г., 06:15:17 | 10 - 11 классы

Написать алгоритм или программу заполнения числами произвольного n (n< ; 32768), как показано ниже ?

Написать алгоритм или программу заполнения числами произвольного n (n< ; 32768), как показано ниже :

Вы находитесь на странице вопроса Написать программу решения уравнения ax3 + bx = 0 для произвольных a, b? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.