СРОЧНО, ДАЮ 50 БАЛЛОВ?

Информатика | 5 - 9 классы

СРОЧНО, ДАЮ 50 БАЛЛОВ!

Составить программу по ИКТ.

Задача на фото.

Ответить на вопрос
Ответы (1)
Mazilla825 6 сент. 2021 г., 10:06:23

Var a, b, c, s, k, y : integer ;

begin

read(a, b, c) ;

s : = (sqrt(a + (b * b * b))) / (3 * c) ;

k : = (s - sqrt(abs(a * b * c))) ;

y : = (s + k - ((s) / (b * c))) ;

write(y) ;

end.

Рррр41 16 июн. 2021 г., 14:34:45 | 10 - 11 классы

Даю много баллов, тому кто напишет мне программу и составит блок схему?

Даю много баллов, тому кто напишет мне программу и составит блок схему.

На зыке Си напишите программу для определения значения упрощенной функции, полученной в п.

1. 1 при различных значениях переменных.

Составьте блок - схему алгоритма.

Упрощенную функция я прикрепила в фото.

Liavor 26 мая 2021 г., 23:18:55 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

ДАЮ 25 БАЛЛОВ Ребят помогите составить программы по информатике на языке Pascal.

Staroe1Kino 10 июл. 2021 г., 15:07:26 | 5 - 9 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно нужно решить задачи по икт.

AnastasyaNastya 28 янв. 2021 г., 16:30:32 | 5 - 9 классы

Помогите решить задачи по ИКТ , пожалуйста?

Помогите решить задачи по ИКТ , пожалуйста.

YаNaRoMa 7 мар. 2021 г., 20:13:28 | 5 - 9 классы

Помогите решить задачу по икт?

Помогите решить задачу по икт.

Надо вставить.

LinaHas 14 янв. 2021 г., 10:47:18 | 5 - 9 классы

Даю 25 баллов?

Даю 25 баллов.

Помогите с информатикой составить программы в Паскале.

Буду благодарна.

Ridius 20 июн. 2021 г., 10:46:34 | 5 - 9 классы

Составить программу : определить лежит ли точка (a, b)на прямой y = 3x - 2Даю все баллы?

Составить программу : определить лежит ли точка (a, b)на прямой y = 3x - 2

Даю все баллы.

Grihafrog1 23 сент. 2021 г., 14:27:04 | 5 - 9 классы

ИКТ срочно хелп составить программу в паскале?

ИКТ срочно хелп составить программу в паскале.

22MARIA22 24 авг. 2021 г., 04:36:57 | 10 - 11 классы

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото?

Помогите, пожалуйста, составить программу на языке Паскаль, задача на фото.

Meru02012010 15 июл. 2021 г., 07:00:00 | 10 - 11 классы

Дам 35 баллов помогите с решением по ИКТ?

Дам 35 баллов помогите с решением по ИКТ.

На этой странице сайта вы найдете ответы на вопрос СРОЧНО, ДАЮ 50 БАЛЛОВ?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 5 - 9 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.