ПАСКАЛЬ МНЕ НУЖНО ОЧЕНЬ СРОЧНОЧто будет выведено на экран после выполнения фрагмента программы : begin a : = 12 ; if (a>10) and (a?

Информатика | 5 - 9 классы

ПАСКАЛЬ МНЕ НУЖНО ОЧЕНЬ СРОЧНО

Что будет выведено на экран после выполнения фрагмента программы : begin a : = 12 ; if (a>10) and (a.

Ответить на вопрос
Ответы (2)
Нейтон22 28 июн. 2021 г., 20:27:06

12>10, но 12.

Kyleaudley 28 июн. 2021 г., 20:27:10

Begin a : = 12 ; if (a>10) and (a.

Alfafuture2016 22 янв. 2021 г., 07:49:02 | 5 - 9 классы

Что будет выведено на экран в результате выполнения этой программы?

Что будет выведено на экран в результате выполнения этой программы?

Хелп плиз.

Klimzvd 10 авг. 2021 г., 19:52:47 | 5 - 9 классы

Выведи на экран большее из двух данных чисел?

Выведи на экран большее из двух данных чисел.

Запиши программу на языке Паскаль, выведи ответ на экран, если 1, 08666 и 2, 1579.

K0atMissar7oli 22 апр. 2021 г., 21:41:28 | 5 - 9 классы

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Write(1) ; for i : = 4 to 7 do write(i) ;

Натали7777 5 апр. 2021 г., 08:38:46 | 10 - 11 классы

Помогите пожалуйста : )Какое число будет выведено на экран после выполнения этого фрагмента программы?

Помогите пожалуйста : )

Какое число будет выведено на экран после выполнения этого фрагмента программы?

For i : = 2 downto 1 do write(i) ;

Макс2400 4 мая 2021 г., 12:06:14 | 5 - 9 классы

ПАСКАЛЬЧто будет выведено на экран после выполнения фрагмента программы : begin a : = 4 ; if a>4 then a : = 5 else a : = 1 ; writeln(a) ; endВарианты ответа1)a2)13)34)5?

ПАСКАЛЬ

Что будет выведено на экран после выполнения фрагмента программы : begin a : = 4 ; if a>4 then a : = 5 else a : = 1 ; writeln(a) ; end

Варианты ответа

1)a

2)1

3)3

4)5.

Rederd 13 июн. 2021 г., 12:34:16 | 5 - 9 классы

ПАСКАЛЬЧто будет выведено на экран после выполнения фрагмента программы : begin x : = 1 ; if x5 then y : = 6 else y : = 0 ; writeln(y) ; end?

ПАСКАЛЬ

Что будет выведено на экран после выполнения фрагмента программы : begin x : = 1 ; if x5 then y : = 6 else y : = 0 ; writeln(y) ; end.

Варианты ответа

1)1

2)6

3)0

4)y.

Katyarozko 25 окт. 2021 г., 07:08:19 | 5 - 9 классы

Выведи на экран большее из двух данных чисел?

Выведи на экран большее из двух данных чисел.

Запиши программу на языке Паскаль, выведи ответ на экран, если1, 16505и2, 3468.

Skyweed 29 апр. 2021 г., 05:59:29 | 5 - 9 классы

1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 2 ; for i : = 0 to 4 do begin a : = a + i end ;

2.

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 4 ; for i : = 1 to 3 do begin a : = a + a end ;

3.

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Write(4) ; for i : = 2 downto 2 do write(2 * i) ;

Ivanyuta6749653 14 июл. 2021 г., 00:41:28 | 5 - 9 классы

Что будет выведено на экран после выполнения фрагмента программы : begin a : = 1 ; b : = 2 ; if(a> = 1) and (b> = 2) then n : = a + b else n : = a - b ; writeln(n) ; end?

Что будет выведено на экран после выполнения фрагмента программы : begin a : = 1 ; b : = 2 ; if(a> = 1) and (b> = 2) then n : = a + b else n : = a - b ; writeln(n) ; end.

Keti73 11 нояб. 2021 г., 03:24:59 | 5 - 9 классы

ПОМОГИТЕ, ОЧЕНЬ СРОЧНО?

ПОМОГИТЕ, ОЧЕНЬ СРОЧНО!

Что будет выведено на экран после выполнения этой программы?

S : = '123456' ; q : = 'abc' ; Delete ( s, 2, 3 ) ; Insert ( s, q, 2 ) ; writeln ( q ) ;

Если вам необходимо получить ответ на вопрос ПАСКАЛЬ МНЕ НУЖНО ОЧЕНЬ СРОЧНОЧто будет выведено на экран после выполнения фрагмента программы : begin a : = 12 ; if (a>10) and (a?, относящийся к уровню подготовки учащихся 5 - 9 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.