Помогите пожалуйста : )Какое число будет выведено на экран после выполнения этого фрагмента программы?

Информатика | 10 - 11 классы

Помогите пожалуйста : )

Какое число будет выведено на экран после выполнения этого фрагмента программы?

For i : = 2 downto 1 do write(i) ;

Ответить на вопрос
Ответы (1)
1RichBitch1 5 апр. 2021 г., 08:38:47

Будет выведено 21.

Т. к.

Write, а не writeln, то выведется сначала 2, а потом 1.

Получается 21.

Абдик 8 мая 2021 г., 21:49:10 | 1 - 4 классы

Помогите , пожалуйста 90что будет выведено на экране в результате выполнения этой программы?

Помогите , пожалуйста 90

что будет выведено на экране в результате выполнения этой программы.

Alfafuture2016 22 янв. 2021 г., 07:49:02 | 5 - 9 классы

Что будет выведено на экран в результате выполнения этой программы?

Что будет выведено на экран в результате выполнения этой программы?

Хелп плиз.

K0atMissar7oli 22 апр. 2021 г., 21:41:28 | 5 - 9 классы

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Write(1) ; for i : = 4 to 7 do write(i) ;

Чюшка 4 апр. 2021 г., 19:15:40 | 5 - 9 классы

Какое число будет выведено на экран в результате выполнения этого цикла?

Какое число будет выведено на экран в результате выполнения этого цикла?

I : = 7 ; write('9') ; while i.

Kostyunina07061 28 июн. 2021 г., 20:27:05 | 5 - 9 классы

ПАСКАЛЬ МНЕ НУЖНО ОЧЕНЬ СРОЧНОЧто будет выведено на экран после выполнения фрагмента программы : begin a : = 12 ; if (a>10) and (a?

ПАСКАЛЬ МНЕ НУЖНО ОЧЕНЬ СРОЧНО

Что будет выведено на экран после выполнения фрагмента программы : begin a : = 12 ; if (a>10) and (a.

Flashbro 29 янв. 2021 г., 09:33:56 | 10 - 11 классы

Какое число будет выведено на экран в результате выполнения следующего фрагмента программы (предполагается, что все используемые переменные - целые числа)?

Какое число будет выведено на экран в результате выполнения следующего фрагмента программы (предполагается, что все используемые переменные - целые числа)?

A[1] : = 20 ;

for i : = 2 to 10 do a[i] : = a[i - 1] + 2 * i ;

writeln(a[8]) ;

89503435394 19 окт. 2021 г., 11:19:38 | 10 - 11 классы

Что будет выведено при выполнении данного фрагмента блок схемы?

Что будет выведено при выполнении данного фрагмента блок схемы?

RedBull101 13 авг. 2021 г., 19:13:51 | 5 - 9 классы

Что выведется на экран в результате выполнения фрагмента программ z : = 15writeln('квадрат числа', z, 'равен', sqr(z))СРОЧНО?

Что выведется на экран в результате выполнения фрагмента программ z : = 15

writeln('квадрат числа', z, 'равен', sqr(z))

СРОЧНО!

Skyweed 29 апр. 2021 г., 05:59:29 | 5 - 9 классы

1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

1. Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 2 ; for i : = 0 to 4 do begin a : = a + i end ;

2.

Чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы?

A : = 4 ; for i : = 1 to 3 do begin a : = a + a end ;

3.

Какое число будет выведено на экран после выполнения этого фрагмента программы?

Write(4) ; for i : = 2 downto 2 do write(2 * i) ;

Kryukovaleksan 5 июн. 2021 г., 16:43:03 | 10 - 11 классы

Что будет выведено на экран после исполнения фрагмента программы int i, j ; for(j = 1 ; j < 3 ; j + + ) { i = 0 ; while((i + = 8)?

Что будет выведено на экран после исполнения фрагмента программы int i, j ; for(j = 1 ; j < 3 ; j + + ) { i = 0 ; while((i + = 8).

На этой странице сайта размещен вопрос Помогите пожалуйста : )Какое число будет выведено на экран после выполнения этого фрагмента программы? из категории Информатика с правильным ответом на него. Уровень сложности вопроса соответствует знаниям учеников 10 - 11 классов. Здесь же находятся ответы по заданному поиску, которые вы найдете с помощью автоматической системы. Одновременно с ответом на ваш вопрос показаны другие, похожие варианты по заданной теме. На этой странице можно обсудить все варианты ответов с другими пользователями сайта и получить от них наиболее полную подсказку.