Дан массив состоящий из 10 элементов ?

Информатика | 5 - 9 классы

Дан массив состоящий из 10 элементов .

Вывести на экран сначала элементы , имеющие чётные значения, затем элементы, имеющие нечётные значения .

Ответить на вопрос
Ответы (1)
Francinff 20 мая 2021 г., 07:26:06

Const n = 10 ;

var a : array[1.

N] of real ; i : integer ;

begin for i : = 1 to n do begin a[i] : = random(100) - 50 ; write(a[i], ' ') ; end ; writeln() ; for i : = 1 to n do if i mod 2 = 0 then write(a[i], ' ') ; writeln() ; for i : = 1 to n do if i mod 2 = 1 then write(a[i], ' ') ;

end.

Сабриник 30 янв. 2021 г., 10:40:35 | 5 - 9 классы

Опишите на Паскале алгоритм вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из ?

Опишите на Паскале алгоритм вычисления разности максимального среди элементов, имеющих чётные значения, и максимального среди элементов, имеющих нечётные значения, в заданном целочисленном массиве из 30 положительных элементов (в предположении, что в массиве есть и чётные, и нечётные элементы).

SLENDR 1 июл. 2021 г., 04:44:03 | 10 - 11 классы

Дан массив целых чисел, состоящий из 20 элементов?

Дан массив целых чисел, состоящий из 20 элементов.

Заполнить его с клавиатуры.

Найти :

1)сумму элементов, имеющих нечетное значение ;

2)вывести индексы тех элементов, значения которых больше заданного числа А.

Levke 8 июл. 2021 г., 00:31:20 | 5 - 9 классы

Дан массив из 10 элементов?

Дан массив из 10 элементов.

Вывести сначала все положительные элементы, затем все отрицательные.

123jjjjjj 8 янв. 2021 г., 07:32:08 | 10 - 11 классы

Вывести массив, определить и посчитать количество элементов, которые удовлетворят следующие условия : порядковый номер чётный, а сам элемент должен быть нечётным?

Вывести массив, определить и посчитать количество элементов, которые удовлетворят следующие условия : порядковый номер чётный, а сам элемент должен быть нечётным.

Shatchin1 10 авг. 2021 г., 02:37:02 | 5 - 9 классы

Дан массив целых чисел, состоящий из 30 элементов?

Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его любым удобным для вас способом.

Найти : Суму элементов массива, имеющих четное значение ; Вывести количество элементов, значения которых больше заданного числа А (А вводится с клавиатуры).

Лиза11221 24 авг. 2021 г., 04:25:02 | 10 - 11 классы

Дан массив целых чисел, состоящий из 30 элементов?

Дан массив целых чисел, состоящий из 30 элементов.

Заполнить его с любым удобным для вас способом.

* Сумму элементов массива, имеющих четное значение : * Вывести количество элементов, значения которых больше заданного числа A.

Dbutakova03 30 апр. 2021 г., 07:16:04 | 10 - 11 классы

Создать одномерный числовой массив из 6 элементов и вывести результат на экран?

Создать одномерный числовой массив из 6 элементов и вывести результат на экран.

Затем элементы, стоящие на нечетных местах уменьшить на 2, подсчитать сумму этих элементов и вывести эти значения на экран с пояснениями.

Яга6 19 апр. 2021 г., 17:19:36 | 5 - 9 классы

Дана целочисленная последовательность из 50 элементов?

Дана целочисленная последовательность из 50 элементов.

Элементы с черными номерами необходимо просуммировать и вывести среднее значение на экран.

Yeksayevaa 6 нояб. 2021 г., 20:25:21 | студенческий

Сформировать двумерный массив А размером 6 * 8 с помощью генератора случайных чисел и вывести элементы массива на экран?

Сформировать двумерный массив А размером 6 * 8 с помощью генератора случайных чисел и вывести элементы массива на экран.

Найти средние значения элементов каждой строки матрицы и записать их в одномерный массив В.

Вывести элементы массива В на экран.

Djcreper 23 авг. 2021 г., 22:52:00 | 5 - 9 классы

Заполнить массив из восьми элементов?

Заполнить массив из восьми элементов.

Вывести значение запрашиваемого элемента.

Вы зашли на страницу вопроса Дан массив состоящий из 10 элементов ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.