Напишите программу, выводящую на экран все отрицательные числа из диапазона (m ; n)?

Информатика | 5 - 9 классы

Напишите программу, выводящую на экран все отрицательные числа из диапазона (m ; n).

Ответить на вопрос
Ответы (1)
Cvetok76 11 янв. 2021 г., 04:25:44

Var m, n, k, i : integer ;

begin

write('m, n : ') ;

readln(m, n) ;

if n = 0

then writeln('В диапазоне [', m, ', ', n, '] нет отрицательных чисел')

else if n>0 then for i : = m to - 1 do write(i, ' ') else for i : = m to n do write(i, ' ') ;

end.

Пример :

m, n : - 5 2 - 5 - 4 - 3 - 2 - 1.

Liubimajaalink 8 февр. 2021 г., 02:44:03 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу, выводящую на экран первые n нечётных чисел.

Salamatovavera 30 мар. 2021 г., 15:36:16 | 5 - 9 классы

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй?

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй.

30evgen2001 18 мая 2021 г., 19:06:12 | 10 - 11 классы

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры?

Напишите программу, которая выводит на экран все простые числа в диапазоне от 1 до числа, введенного с клавиатуры.

Karimovrifat 26 мая 2021 г., 03:15:47 | 5 - 9 классы

Составьте программу, выводящую на экран нечётные числа от 1 до 50 в порядке убывания?

Составьте программу, выводящую на экран нечётные числа от 1 до 50 в порядке убывания.

10246328 10 февр. 2021 г., 11:56:07 | 5 - 9 классы

Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4 паскаль?

Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4 паскаль.

Lariskamazur 22 авг. 2021 г., 21:15:12 | 1 - 4 классы

Составьте программу выводящую на экран все двузначные натуральные числа, делящиеся на 7 без остатка?

Составьте программу выводящую на экран все двузначные натуральные числа, делящиеся на 7 без остатка.

Маша2065 11 сент. 2021 г., 06:54:40 | 5 - 9 классы

Написать программу выводящую на экран таблицу умножения на 2?

Написать программу выводящую на экран таблицу умножения на 2.

Kinoshka 24 июн. 2021 г., 10:08:12 | 10 - 11 классы

Написать программу в с + + , выводящую на экран «звездное небо» в текстовом режиме?

Написать программу в с + + , выводящую на экран «звездное небо» в текстовом режиме.

Ксюня123 14 окт. 2021 г., 14:51:19 | 5 - 9 классы

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нетПожалуйста, я просто уже всё перепробовала?

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет

Пожалуйста, я просто уже всё перепробовала.

Liza29126 12 июл. 2021 г., 21:01:07 | 5 - 9 классы

Дано число N?

Дано число N.

Написать программу, выводящую на экран сумму квадратов всех чисел от 1 до N.

На этой странице находится ответ на вопрос Напишите программу, выводящую на экран все отрицательные числа из диапазона (m ; n)?, из категории Информатика, соответствующий программе для 5 - 9 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.