Составьте программу выводящую на экран все двузначные натуральные числа, делящиеся на 7 без остатка?

Информатика | 1 - 4 классы

Составьте программу выводящую на экран все двузначные натуральные числа, делящиеся на 7 без остатка.

Ответить на вопрос
Ответы (1)
Diana092009 22 авг. 2021 г., 21:15:14

Var i : integer ;

begin

for i : = 10 to 99 do

if (i mod 7 = 0) then writeln(i) ;

end.

Liubimajaalink 8 февр. 2021 г., 02:44:03 | 5 - 9 классы

Дано натуральное число n?

Дано натуральное число n.

Написать программу, выводящую на экран первые n нечётных чисел.

Salamatovavera 30 мар. 2021 г., 15:36:16 | 5 - 9 классы

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй?

Составьте программу, выводящую на экран все двузначные числа, у которых первая цифра в два раза больше второй.

Karimovrifat 26 мая 2021 г., 03:15:47 | 5 - 9 классы

Составьте программу, выводящую на экран нечётные числа от 1 до 50 в порядке убывания?

Составьте программу, выводящую на экран нечётные числа от 1 до 50 в порядке убывания.

10246328 10 февр. 2021 г., 11:56:07 | 5 - 9 классы

Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4 паскаль?

Составьте программу, выводящую на экран все четырехзначные числа, сумма цифр которых меньше 4 паскаль.

Йцукйцук1234512345 16 февр. 2021 г., 05:57:10 | 5 - 9 классы

Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54?

Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54.

Gyrak3372755555555 14 июл. 2021 г., 11:31:50 | 10 - 11 классы

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел?

Напишите программу, которая вводит натуральное число N и выводит на экран все натуральные числа, не превосходящие N и делящиеся на каждую из своих чисел.

(PascalABC).

Mmilinks 11 янв. 2021 г., 04:25:42 | 5 - 9 классы

Напишите программу, выводящую на экран все отрицательные числа из диапазона (m ; n)?

Напишите программу, выводящую на экран все отрицательные числа из диапазона (m ; n).

GIir6enechfetka 22 окт. 2021 г., 19:29:06 | 5 - 9 классы

Составьте программу для вывода на экран всех чисел делящих на 723 и меньше 1млн?

Составьте программу для вывода на экран всех чисел делящих на 723 и меньше 1млн.

Liza9898 3 февр. 2021 г., 08:17:37 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

Составить программу, выводящую на экран кубы натуральных чисел от 10 до 20.

Ксюня123 14 окт. 2021 г., 14:51:19 | 5 - 9 классы

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нетПожалуйста, я просто уже всё перепробовала?

Составьте программу, выводящую на экран все числа от 1 до 10 и напишите чётные они или нет

Пожалуйста, я просто уже всё перепробовала.

Если вам необходимо получить ответ на вопрос Составьте программу выводящую на экран все двузначные натуральные числа, делящиеся на 7 без остатка?, относящийся к уровню подготовки учащихся 1 - 4 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.