3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами?

Информатика | 5 - 9 классы

3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами.

Протестировать программу на произвольных массивах размерностью 5 и 8 элементов.

Ответить на вопрос
Ответы (1)
Sadykovraul 24 июн. 2021 г., 14:46:53

Program n1 ;

const n = 8 ;

var a : array [1.

N] of integer ;

i, sum : integer ;

begin

sum : = 0 ;

for i : = 1 to n do

begin write('введите ', i, ' число : ') ; readln(a[i]) ;

end ;

writeln('эл.

С чет номерами : ') ;

for i : = 1 to n do if i mod 2 = 0 then write(a[i], ' ') ;

end.

Elenkakuzmina 12 янв. 2021 г., 11:06:40 | 10 - 11 классы

Составить программу, которая находит и выводит на экран наименьший элемент массива?

Составить программу, которая находит и выводит на экран наименьший элемент массива.

Массив вводится с клавиатуры и состоит из 15 элементов.

Язык Паскаль.

Danil1243 14 апр. 2021 г., 15:07:11 | 5 - 9 классы

Написать программу, которая находит минимальный элемент массива?

Написать программу, которая находит минимальный элемент массива.

Размерность массива 4х4.

Ввод элементов осуществляется с клавиатуры.

Marykuzmichkr 19 июн. 2021 г., 19:52:56 | 5 - 9 классы

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами?

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами.

Степа1юю 20 февр. 2021 г., 04:05:26 | 5 - 9 классы

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами?

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами.

Mmarguerite56 31 мая 2021 г., 09:09:22 | 5 - 9 классы

Написать программу, которая находит произведение элементов массива?

Написать программу, которая находит произведение элементов массива.

Размерность массива 10 элементов.

Ввод элементов осуществлять с клавиатуры.

AKorepanova 26 мая 2021 г., 07:00:50 | 5 - 9 классы

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами?

Написать программу, которая вводит массив из 8 целых чисел и выводит на экран элементы с четными номерами.

Мдэ1 16 февр. 2021 г., 07:03:11 | 5 - 9 классы

DELPHI?

DELPHI.

Написать программу, которая вводит массив из N целых чисел и выводит на экран этот же массив в прямом и обратном порядке.

Протестировать программу на произвольных массивах, состоящих из 1 числа, из 5 чисел, из 10 чисел.

Demon2 5 апр. 2021 г., 22:45:43 | 10 - 11 классы

1. Одномерный массив целых чисел вводится с клавиатуры?

1. Одномерный массив целых чисел вводится с клавиатуры.

Записать на место элементов с чётными номерами нули, на место элементов с нечётными номерами – единицы.

Размерность массива выберите произвольно.

2. В массиве хранятся сведения об оценках 25 учеников по 1 предмету.

Определить количество неуспевающих по этим предметам учеников.

3. Вычислить сумму отрицательных элементов одномерного массива вещественных чисел, введённого с клавиатуры.

Размерность массива выберите произвольно.

ПОМОГИТЕ ПОЖАЛУЙСТА , НУЖНО НАПИСАТЬ ПРОГРАММЫ В PASCAL(ABC).

Oooooo4 11 июл. 2021 г., 05:44:33 | 10 - 11 классы

Написать программу, которая заменяет все отрицательные элементы массива их модулями и выводит измененный массив на экран?

Написать программу, которая заменяет все отрицательные элементы массива их модулями и выводит измененный массив на экран.

196226c 11 мар. 2021 г., 10:46:16 | 5 - 9 классы

Написать программу вывода на экран отрицательных элементов массива и суммы положительных элементов?

Написать программу вывода на экран отрицательных элементов массива и суммы положительных элементов.

Вы перешли к вопросу 3. Написать программу, которая вводит массив из N целых чисел и выводит на экран элементы с чётными номерами?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.