Дано два вещественных числа a, b?

Информатика | 5 - 9 классы

Дано два вещественных числа a, b.

Найти сумму, разность, произведение, частность с помощью команды ввода и выводим результаты следущим образом.

Ответить на вопрос
Ответы (1)
Nytuk03 28 авг. 2021 г., 16:11:00

Program calculator ;

Var a, c : real ;

b : char ;

Begin

Write('Введите первое число : ') ;

readln (a) ;

Write('Введите знак.

( + - сложение, - - вычитание, / - деление, * - умножение) : ') ;

readln (b) ;

Write('Введите второе число : ') ;

readln (c) ;

case b of

' + ' : a : = a + c ;

' - ' : a : = a - c ;

' * ' : a : = a * c ;

' / ' : a : = a / c ;

end ;

Write ('Результат : ', a) ;

End.

Игорь4203 18 янв. 2021 г., 06:57:02 | 10 - 11 классы

Дано вещественное число?

Дано вещественное число.

Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.

DZ95 27 июл. 2021 г., 16:10:11 | 5 - 9 классы

Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность?

Даны 2 действительных числа x, y вычислить их сумму разность произведение и частность.

Slesar20001 23 февр. 2021 г., 18:50:23 | 5 - 9 классы

Дано N вещественных чисел?

Дано N вещественных чисел.

Найти произведение элементов, которые больше числа 10.

Ilya12332122 3 янв. 2021 г., 23:06:16 | 5 - 9 классы

Ребята помогите пожалуйста?

Ребята помогите пожалуйста.

Очень нужна ваша помощь)) Информатика 9 класс

1)Найти сумму чисел меньших или равных 3.

Вывод по вводу числа 1.

2) Даны 4 числа , если сумма первых двух больше или равна сумме вторых двух, то найти сумму и произведение этих чисел, иначе найти среднее арифметическое и увеличить каждое число на 3.

Raufka99 14 апр. 2021 г., 18:45:30 | 10 - 11 классы

ЯП Java?

ЯП Java.

Тема(Ввод и вывод данных, структура программы на ЯП Java, оператор

присваивания).

Даны два ненулевых числа.

Найти сумму, разность, произведение и частное их

квадратов.

Alinauraskina 26 сент. 2021 г., 00:11:46 | 5 - 9 классы

Составьте программы в PACKAL ABC для следующих задач :1)С клавиатуры вводится три вещественных числа?

Составьте программы в PACKAL ABC для следующих задач :

1)С клавиатуры вводится три вещественных числа.

Найти целую часть от суммы этих вещественных чисел.

2)С клавиатуры вводится целое число.

Найди дробную часть от деления целого числа на n

3)С клавиатуры вводится четыре вещественных числа.

Найти сумму этих вещественных чисел и округлить ее.

Anechka2610 29 авг. 2021 г., 20:43:09 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Пожалуйста!

Очень срочно.

Katushka16 8 дек. 2021 г., 13:43:17 | 5 - 9 классы

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное?

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Queex12 24 нояб. 2021 г., 06:15:26 | 5 - 9 классы

Даны два ненулевых числа?

Даны два ненулевых числа.

Найти сумму, разность, произведение и частное их квадратов.

Язык C#.

Roks1111 4 окт. 2021 г., 20:06:28 | 5 - 9 классы

Даны два ненулевых числа найти сумму разность произведение и частное их квадратовЯзык Python?

Даны два ненулевых числа найти сумму разность произведение и частное их квадратов

Язык Python.

Вы открыли страницу вопроса Дано два вещественных числа a, b?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.