Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод?

Информатика | 5 - 9 классы

Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод.

Программе на ввод дается h1, m1, s1 и h2, m2, s2 Это часы минуты и секунды начала отсчета и конца отсчета времени.

Необходимо вывести количество секунд между этими двумя значениями.

Ввод h1, m1, s1 Ввод h2, m2, s2 .

Расчет Вывод M Все действия необходимо сопроводить комментариями, с указанием, что делается, что вычисляется.

Ответить на вопрос
Ответы (2)
Tanksbanana0413 18 дек. 2020 г., 15:48:25

Var h1, h2, m1, m2, s1, s2 : integer ;

begin read(h1, m1, s1) ; read(h2, m2, s2) ; writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1) ;

end.

Ник0908 18 дек. 2020 г., 15:48:31

Var h1, h2, m1, m2, s1, s2 : integer ;

begin read(h1, m1, s1) ; read(h2, m2, s2) ; writeln((h2 - h1) * 3600 + (m2 - m1) * 60 + s2 - s1) ;

end.

CatStory 25 сент. 2020 г., 18:17:48 | 10 - 11 классы

Как в программе PascalABC?

Как в программе PascalABC.

NET вывести символы из таблицы ASCII?

Например, необходимо оформить вывод данных на экран в виде аккуратной таблицы.

Как описать в программе ввод этих символов : └ ┴ ┬ ├ ─ ┼ |?

Madam1violi 19 дек. 2020 г., 02:16:46 | 5 - 9 классы

В Паскале написать программу?

В Паскале написать программу.

Вводите число и по ней таблица умножения выводится.

Sekrets 6 июн. 2020 г., 21:50:26 | 5 - 9 классы

Напишите программу в паскале ?

Напишите программу в паскале .

Мы вводим первый массив, вводим второй массив и в третьем массиве программа выводит все числа по возрастанию.

Romodo 26 июл. 2020 г., 20:36:37 | 10 - 11 классы

Напишите программу, которая вводит значение трёх переменных и выводит их произведение?

Напишите программу, которая вводит значение трёх переменных и выводит их произведение.

Ввод каждого значения производится с отдельной строки.

Sofipaninavol 12 июн. 2020 г., 20:40:02 | 5 - 9 классы

Как это решать?

Как это решать?

И что тут вообще надо сделать?

A + B Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.

Txt Вывод стандартный вывод или output.

Txt Даны 2 числа a и b.

Найти сумму этих чисел.

Формат ввода На вход программе подаются 2 числа a и b ( - 32768 < ; = a, b < ; = 32767).

Формат вывода Результатом работы программы является одно число - сумма этих чисел.

Пример 1 Ввод Вывод 2 3 5 Пример 2 Ввод Вывод 17 - 18 - 1.

Limurchegg 20 мая 2020 г., 15:47:04 | 10 - 11 классы

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга?

Написать программу ввода с клавиатуры значения радиуса круга и вывода на экран значения площади круга.

Evaslava021 1 мар. 2020 г., 23:24:07 | 5 - 9 классы

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений?

С клавиатуры вводятся число секунд, необходимо найти и вывести на экран количество минут и секунд, которые подучатся в ходе вычислений.

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Кристина1309 2 янв. 2020 г., 13:51:03 | 5 - 9 классы

PASCAL ABC?

PASCAL ABC!

Составьте программу подсчета количества часов, минут и секунд в данном количестве суток.

Количество суток вводится с клавиатуры.

Kama2846 1 апр. 2020 г., 18:19:07 | 10 - 11 классы

Помогите составить программу на языке паскаль Вводится натуральное число Х (Х> ; 9)?

Помогите составить программу на языке паскаль Вводится натуральное число Х (Х> ; 9).

1. определить, совпадают ли по значению первая и последняя цифры.

Например, Ввод : 727 Вывод : Число начинается и заканчивается цифрой 7 Ввод 123 Вывод Первая и последняя цифры не совпадают.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Написать программу, начинающуюся с команды Ввод, заканчивающуюся командой Вывод?. По уровню сложности вопрос рассчитан на учащихся 5 - 9 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.