Составить алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов?

Информатика | 5 - 9 классы

Составить алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов.

Ответить на вопрос
Ответы (1)
Sonahovhannisy 8 мая 2021 г., 05:58:18

/ / PascalABC.

NET 3.

2 сборка 1318

Var ar : array[1.

10] of integer ; i, m : integer ;

begin

m : = integer.

MinValue ;

for i : = 1 to 10 do begin ar[i] : = random(101) ; write(ar[i] : 4) ; if ar[i]>m then m : = ar[i] ; end ;

writeln ;

write('Max = ', m) ;

end.

Пример работы программы : 6 84 52 68 75 86 37 44 23 36

Max = 86.

Sp1997 21 мая 2021 г., 06:45:10 | 10 - 11 классы

Заменить все положительные элементы массива на максимальный элемент массива ?

Заменить все положительные элементы массива на максимальный элемент массива .

Напишите программу в ПАСКАЛЬ.

Serafima11 3 июн. 2021 г., 09:33:02 | 10 - 11 классы

Найти максимальный элемент в массиве М[45] блок схема?

Найти максимальный элемент в массиве М[45] блок схема.

Winnnn 22 янв. 2021 г., 01:19:48 | 5 - 9 классы

Алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов?

Алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов.

Математика534 1 февр. 2021 г., 07:44:37 | 5 - 9 классы

Составить программу нахождения суммы элементов массива, состоящую из 10 чисел?

Составить программу нахождения суммы элементов массива, состоящую из 10 чисел.

Язык Pascal.

Fgsh 11 апр. 2021 г., 15:29:02 | 5 - 9 классы

Составить программу нахождения суммы элементов массива, состоящего из 10 чисел?

Составить программу нахождения суммы элементов массива, состоящего из 10 чисел.

Madamboldar 22 апр. 2021 г., 12:04:39 | 5 - 9 классы

Составить программу, которая в массиве Аn, заполненная случайными числами, где есть нулевые, полож?

Составить программу, которая в массиве Аn, заполненная случайными числами, где есть нулевые, полож.

, отрицат.

Элементы массива.

Найти кол - во отрицат.

Элементов массива.

QB64.

Россошь 3 окт. 2021 г., 22:57:19 | 10 - 11 классы

Составить блок схему нахождения максимального значения в двухмерном массиве?

Составить блок схему нахождения максимального значения в двухмерном массиве.

Заранее спасибо.

Наумыч 4 авг. 2021 г., 20:44:03 | 5 - 9 классы

Нужна помощь : )Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2?

Нужна помощь : )

Напишите программу вывода на экран элементов одномерного целочисленного массива из 25 - ти элементов и нахождения числа элементов этого массива, которые при делении на 5 дают остаток 2.

Элементы массива задаются генератором случайных чисел.

Anhelakarolina 8 нояб. 2021 г., 19:51:38 | студенческий

Составить схему алгоритма и программу определения минимального элемента массива K[N] и его порядкового номера?

Составить схему алгоритма и программу определения минимального элемента массива K[N] и его порядкового номера.

И составить блок - схему.

Буду благодарен вам, выручайте, в информатике я полный ноль.

LiNdA123451 17 мая 2021 г., 07:45:20 | 10 - 11 классы

Составить блок - схему?

Составить блок - схему.

В заданном целочисленном массиве определить максимальный

среди элементов, стоящих на четных местах.

Вы перешли к вопросу Составить алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.