Составить программу, которая запрашивает время суток, и выводит на экран соответствующее приветствие?

Информатика | 5 - 9 классы

Составить программу, которая запрашивает время суток, и выводит на экран соответствующее приветствие.

Ответить на вопрос
Ответы (1)
Ainapavlovvva 11 авг. 2021 г., 17:33:11

Program greet ;

var h : integer ;

begin write('Час (0 - 23) : ') ; readln(h) ; if (h > = 0) and (h = 5) and (h = 12) and (h = 17) and (h.

HulkJR 21 авг. 2021 г., 19:06:05 | 5 - 9 классы

Составить программу , которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше?

Составить программу , которая запрашивает у пользователя код символа и выводит на экран символ с кодом на 1 больше.

Хохотунья 15 февр. 2021 г., 17:41:02 | 5 - 9 классы

Составить программу которая выводит на экран самого высокого ученика в классе?

Составить программу которая выводит на экран самого высокого ученика в классе.

Ппппжжжж 3 мар. 2021 г., 17:59:32 | 5 - 9 классы

Составить программу , которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''?

Составить программу , которая определяет является ли веденное целое число кратным трем и выводит на экран соответствующее сообщение : ''да'' лиюо ''нет''.

Maria1709 21 авг. 2021 г., 05:08:00 | 5 - 9 классы

Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3?

Написать программу которая запрашивает число N затем выводит на экран результат деления каждого числа которое больше 0 но меньше N на 3.

DeniskaOK 22 дек. 2021 г., 19:33:59 | 10 - 11 классы

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых?

Составить программу на паскалем, которая выводит на экран максимальное число из трех вводимых.

СтелаВинкс 19 апр. 2021 г., 04:07:38 | 10 - 11 классы

Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0, 5) и ( - 1, - 8), либо выводить соответствующее сообщение?

Составить программу, которая будет вводить пять целых чисел с клавиатуры и выводить на экран только те, которые принадлежат интервалам (0, 5) и ( - 1, - 8), либо выводить соответствующее сообщение.

Lerkafil 26 авг. 2021 г., 18:19:47 | 5 - 9 классы

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму?

Написать программу которая запрашивает у пользователя ввести 2 числа и выводит на экран их сумму.

ИРИФФКА 1 авг. 2021 г., 20:17:29 | 5 - 9 классы

Составить программу которая находит большее из 2 - ух введённых чисел и выводит его на экран?

Составить программу которая находит большее из 2 - ух введённых чисел и выводит его на экран.

Mrigorminkov 29 нояб. 2021 г., 08:14:30 | 5 - 9 классы

Помогите составить программу(Pascal)Cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение : "Да" либо "Нет"?

Помогите составить программу(Pascal)

Cоставьте программу которая сообщает можно ли разделить поровну между тремя друзьями n конфет выводя на экран соответствующее сообщение : "Да" либо "Нет".

NekitVshkole 21 нояб. 2021 г., 20:13:31 | 5 - 9 классы

Составить программу, которая определяет, являются ли два данных натуральных числа взаимно простыми, и выводит на экран соответствующее сообщение : Да или Нет?

Составить программу, которая определяет, являются ли два данных натуральных числа взаимно простыми, и выводит на экран соответствующее сообщение : Да или Нет.

Вы открыли страницу вопроса Составить программу, которая запрашивает время суток, и выводит на экран соответствующее приветствие?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.