Нужна помощь ?

Информатика | 5 - 9 классы

Нужна помощь .

Введите с клавиатуры 5 положительных целых чисел.

Вычислить сумму тех из них, которые делятся на 4 и при этом заканчивается на 6.

Программа должна вывести одно число сумму чисел, кратных 4 и оканчивающихся на 6.

Ответить на вопрос
Ответы (1)
Vikki1mir 9 авг. 2021 г., 06:15:49

Var

mas : array [1.

5] of longint ;

sum : longint ;

i : byte ;

begin

for i : = 1 to 5 do

begin

read (mas[i]) ;

if (mas[i] mod 4 = 0) and (mas[i] mod 10 = 6) then sum : = sum + mas[i] ;

end ;

writeln (sum) ;

end.

17alinaivanova1 13 июл. 2021 г., 08:37:22 | 5 - 9 классы

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел?

Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.

PROST100MAG 23 июн. 2021 г., 08:37:19 | 10 - 11 классы

1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел , кратных 6?

1) Напишите программу, которая в последовательности натуральных чисел определяет сумму четырехзначных чисел , кратных 6.

Программа получает на вод натуральные числа, кол - во введенных чисел неизвестно, последовательность чисел заканчивается числом 0(0 - признак окончания ввода, не входит в последовательность).

Программа должна вывести одно число : сумма четырехзначных чисел , кратных 6.

2) Напишите программу , которая в последовательности натуральных чисел определяет максимальное число, кратно 3 и оканчивающиеся на 3.

Программа получает на вход кол - во чисел в последовательности, а заем сами числа.

В последовательности всегда имеется число, кратное 3 и оканчивающиеся на 3.

Кол - во чисел не превышает 1000.

Введенные числа не превышают 30 000.

Программа должна вывести одно число - максимальное число, кратное 3 и оканчивающиеся на 3.

Lezxa 9 янв. 2021 г., 05:23:17 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 7 и оканчивающихся на 2?

Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 7 и оканчивающихся на 2.

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 1000.

Введённые числа не превышают 30 000.

Программа должна вывести одно число : сумму всех чисел, кратных 7 и оканчивающихся на 2.

Kiryakarim 13 апр. 2021 г., 17:32:41 | 5 - 9 классы

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры?

1 - написать программу, умеющую проверить положительно ли введённое число с клавиатуры.

2 - с клавиатуры введено 2 числа, вывести на экран.

3 - ввести 5 чисел, вычислить и написать их сумму и произведение.

И в ответе написать, что больше сумма или произведение.

4 - с клавиатуры введено 3 числа.

Найти наибольшее число.

Botanoc 15 апр. 2021 г., 05:15:28 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3 и оканчивающееся на 4.

Количество чисел не превышает 100.

Введённые числа по модулю не превышают 300.

Программа должна вывести одно число : сумму чисел, кратных 3 и оканчивающихся на 4.

Димкин 8 июн. 2021 г., 07:52:32 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 4.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3 и оканчивающееся на 4.

Количество чисел не превышает 100.

Введённые числа по модулю не превышают 300.

Программа должна вывести одно число : сумму чисел, кратных 3 и оканчивающихся на 4.

Глеб700 15 дек. 2021 г., 15:17:33 | 5 - 9 классы

1)дано трехзначное число?

1)дано трехзначное число.

Составьте программу которая определяет а)является ли сумма его цифр нечетным числом

2)Составьте программу в которой осуществляется вот целых чисел до тех пор пока не будет введен 0 и подсчет а)количество чисел оканчивающихся на 6 и кратных 4 б)Сумма чисел оканчивающихся на 6 и кратных 4

на языке Паскаль.

Svd011 8 июл. 2021 г., 14:09:43 | 10 - 11 классы

Напишите программу которая в последовательности натуральных чисел определяет количество таких чисел которые кратны 4 и оканчиваются на 2 ?

Напишите программу которая в последовательности натуральных чисел определяет количество таких чисел которые кратны 4 и оканчиваются на 2 .

Программа получает на вход натуральные числа количество введённых чисел неизвестно последовательность чисел заканчивается числом 0.

Количества чисел не превышает 1000 введенные числа не привышают 30000 программа должна вывести одно число : количество чисел , кратных 4 и оканчивающихся на 2.

Header 12 авг. 2021 г., 09:25:30 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел , оканчивающих на 4 ?

Напишите программу, которая в последовательности натуральных чисел , оканчивающих на 4 .

Программа получает на вход количество чисел в последовательности , а затем сами числа.

В последовательности всегда имеется число , оканчивающее на 4 .

Программа должна вывести одно число - сумму чисел , оканчивающихся на 4.

MrDrosh111 29 авг. 2021 г., 19:10:11 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 7 и оканчивающихся на 1?

Напишите программу которая в последовательности натуральных чисел определяет сумму всех чисел кратных 7 и оканчивающихся на 1.

Программа получает вход натуральные числа количество введённых чисел неизвестно последовательность чисел заканчивается числом 0(0 - признак окончания ввода не входит в последовательность).

Программа должна вывести одно число : сумму всех чисел кратных 7 и оканчивающихся на 1.

Вы зашли на страницу вопроса Нужна помощь ?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.