Помогите составить программу по паскалю?

Информатика | 10 - 11 классы

Помогите составить программу по паскалю!

Определить количество чисел с цифрой 4 в записи числа.

Ответить на вопрос
Ответы (1)
As200422 26 мая 2021 г., 14:06:04

Var ar : array[1.

2000] of integer ; n, i, count : integer ;

begin readln(n) ; for i : = 1 to n do begin read(ar[i]) ; while ((ar[i]> ; 0) and ((ar[i] mod 10)< ; > ; 4)) do ar[i] : = ar[i] div 10 ; if ar[i] mod 10 = 4 then inc(count) ; end ; writeln(count) ;

end.

Wabonuzab 27 июл. 2021 г., 23:05:00 | 1 - 4 классы

Составьте программу на языке Паскаль для определения количества цифр в записи произвольного натурального числа?

Составьте программу на языке Паскаль для определения количества цифр в записи произвольного натурального числа.

( оператор while).

Кетрин9 6 февр. 2021 г., 05:48:24 | 10 - 11 классы

Составьте программу определения количества четных и нечетных цифр в записи данного натурального числа?

Составьте программу определения количества четных и нечетных цифр в записи данного натурального числа.

Dana1111 20 мая 2021 г., 21:58:23 | 10 - 11 классы

Паскальсоставить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13?

Паскаль

составить программу нахождения трехзначных чисел сумма квадратов , цифр которого делится на 13.

Твайлайт7 12 мая 2021 г., 21:56:06 | 5 - 9 классы

"Определите количество трехзначных чисел сумма цифр которых и оно само кратно 7"нужно составить программу в паскале(PascalABC)?

"Определите количество трехзначных чисел сумма цифр которых и оно само кратно 7"

нужно составить программу в паскале(PascalABC).

0992448003 12 мая 2021 г., 04:54:40 | 5 - 9 классы

Составить программу?

Составить программу!

На языке Паскаль

Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.

Найти количество чисел, не больше 100.

Ksusha016 3 июн. 2021 г., 04:38:52 | 10 - 11 классы

(паскаль) Требуется составить программу нахождения количества чисел кратных двум?

(паскаль) Требуется составить программу нахождения количества чисел кратных двум.

Любая последовательность.

Помогите пожалуйста!

Wwzy 9 июл. 2021 г., 05:35:22 | 5 - 9 классы

(паскаль) Требуется составить программу нахождения количества чисел кратных двум?

(паскаль) Требуется составить программу нахождения количества чисел кратных двум.

Любая последовательность.

Помогите пожалуйста!

Anna163248 5 февр. 2021 г., 14:05:41 | 5 - 9 классы

Составьте программу(Паскаль) для определения количества цифр в записи произвольного натурального числа?

Составьте программу(Паскаль) для определения количества цифр в записи произвольного натурального числа.

Сейчас проходим while, судя по всему его и надо использовать.

Лика438 20 июн. 2021 г., 12:17:07 | 5 - 9 классы

Составьте программу определения количества четных и нечетных цифр в записи данного натурально числа?

Составьте программу определения количества четных и нечетных цифр в записи данного натурально числа.

Seriiserbin1 27 нояб. 2021 г., 11:22:29 | 10 - 11 классы

Дано натуральное число n?

Дано натуральное число n.

Определить, во сколько раз произведение всех цифр заданного числа больше его первой цифры.

Помогите написать программу в паскале.

Перед вами страница с вопросом Помогите составить программу по паскалю?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.