10 класс) Все сложноооо?

Информатика | 10 - 11 классы

10 класс) Все сложноооо.

Вычислить сумму элементов каждого столбца двумерного массива.

Массив заполняется с клавиатуры и размерность тож с клавиатуры.

. Массив распечатать в виде таблицы(без setlength) помогите пожалуйста, кто тут шарит по информатике!

Ответить на вопрос
Ответы (2)
Галичка 25 мая 2021 г., 21:17:25

Var i, n, m, j, max : integer ; ar : array[1.

10000, 1.

10000]of integer ; sum : array[1.

10000]of integer ;

begin readln(n, m) ; for i : = 1 to n do for j : = 1 to m do begin read(ar[i, j]) ; sum[j] : = sum[j] + ar[i, j] ; end ; writeln ; for i : = 1 to m do write(sum[i], ' ') ;

end.

Афродта 25 мая 2021 г., 21:17:27

/ / PascalABC.

NET 3.

2, сборка 1344 от 22.

11. 2016 / / Внимание!

В более ранних версиях работа не гарантируется!

Begin var m : = ReadInteger('Количество строк в массиве : ') ; var n : = ReadInteger('Количество столбцов в массиве : ') ; Writeln('Вводите элементы массива') ; var a : = new integer[m, n] ; for var i : = 0 to m - 1 do for var j : = 0 to n - 1 do Read(a[i, j]) ; Writeln(' - ' * 20) ; foreach var c in a.

Cols do Write(c.

Sum, ' ')

end.

Пример

Количество строк в массиве : 4

Количество столбцов в массиве : 3

Вводите элементы массива

1 6 - 2

0 6 8 - 3 6 1

4 6 - 3 - - - - - - - - - - - - - - - - - - - -

2 24 4.

Danil1243 14 апр. 2021 г., 15:07:11 | 5 - 9 классы

Написать программу, которая находит минимальный элемент массива?

Написать программу, которая находит минимальный элемент массива.

Размерность массива 4х4.

Ввод элементов осуществляется с клавиатуры.

Яша42 25 мая 2021 г., 10:14:55 | 10 - 11 классы

Дан массив D из 10 элементов заполняется с клавиатуры найти сумму элементов кратных тремСпасибо?

Дан массив D из 10 элементов заполняется с клавиатуры найти сумму элементов кратных трем

Спасибо!

Mmarguerite56 31 мая 2021 г., 09:09:22 | 5 - 9 классы

Написать программу, которая находит произведение элементов массива?

Написать программу, которая находит произведение элементов массива.

Размерность массива 10 элементов.

Ввод элементов осуществлять с клавиатуры.

Mareli 23 апр. 2021 г., 05:09:58 | 5 - 9 классы

5. Массив А размером 10 заполняется с клавиатуры?

5. Массив А размером 10 заполняется с клавиатуры.

Верно ли, что произведение элементов массива, оканчивающихся на 5, больше 150?

Demon2 5 апр. 2021 г., 22:45:43 | 10 - 11 классы

1. Одномерный массив целых чисел вводится с клавиатуры?

1. Одномерный массив целых чисел вводится с клавиатуры.

Записать на место элементов с чётными номерами нули, на место элементов с нечётными номерами – единицы.

Размерность массива выберите произвольно.

2. В массиве хранятся сведения об оценках 25 учеников по 1 предмету.

Определить количество неуспевающих по этим предметам учеников.

3. Вычислить сумму отрицательных элементов одномерного массива вещественных чисел, введённого с клавиатуры.

Размерность массива выберите произвольно.

ПОМОГИТЕ ПОЖАЛУЙСТА , НУЖНО НАПИСАТЬ ПРОГРАММЫ В PASCAL(ABC).

B230204 4 июл. 2021 г., 21:31:23 | 5 - 9 классы

Дан массив (размерностью 5Х5) (элементы вводятся с клавиатуры) ?

Дан массив (размерностью 5Х5) (элементы вводятся с клавиатуры) .

Вывести элементы стоящие на главной диагонали.

Эльвира121 4 сент. 2021 г., 18:42:02 | 5 - 9 классы

Помогите, пожалуйста?

Помогите, пожалуйста!

Задать динамический массив, состоящий из m строк и n столбцов, n и m вводятся с клавиатуры.

Каждый элемент массива случайное число в диапазоне от - 10 до 10.

С клавиатуры вводится катая строка массива.

Определить в этой строке min элемент.

Заранее, спасибо!

GibriDD 24 июн. 2021 г., 17:37:49 | 5 - 9 классы

Объяви массив m размерности 5?

Объяви массив m размерности 5.

Выведи на консоль элемент массива c индексом n (введен с клавиатуры).

Mariyaselyutina 16 нояб. 2021 г., 21:47:00 | 5 - 9 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой!

(9 класс)

тема : Массивы

Заполнить массив Н(10) с клавиатуры и вывести его на экран.

Вывести на экран элементы, равные индексам.

Artem1612 10 окт. 2021 г., 01:21:33 | 10 - 11 классы

В каждом столбце матрицы найти минимальный элемент и вычислить сумму этих элементов?

В каждом столбце матрицы найти минимальный элемент и вычислить сумму этих элементов.

Двумерный массив.

Pascal ABC.

На странице вопроса 10 класс) Все сложноооо? из категории Информатика вы найдете ответ для уровня учащихся 10 - 11 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.