Помогите с кодом?

Информатика | 10 - 11 классы

Помогите с кодом.

Задан текст вычислить сколько раз в тексте встречается символ, который вводиться с клавиатуры.

Си + +.

Ответить на вопрос
Ответы (1)
Рамашка1999 14 янв. 2021 г., 08:17:42

Вместо filename нужно вставить имя файла с текстом с форматом.

Символ вводится в консоли.

#include

int main(void) { FILE * fin = fopen("filename", "rt") ; char chIn ; scanf("%c", &chIn) ; int ans = 0 ; char ch ; while ((ch = fgetc(fin)) !

= EOF) { if (ch = = chIn) { ans + + ; } } printf("%d", ans) ; return 0 ;

}.

Kyky2000 11 февр. 2021 г., 21:16:06 | 5 - 9 классы

Составить программу, которая определяет код введенного с клавиатуры символа S и M?

Составить программу, которая определяет код введенного с клавиатуры символа S и M.

Danillobashov 19 янв. 2021 г., 22:33:23 | 10 - 11 классы

40 баллов?

40 баллов.

Помогите пожалуйста составить программу, которая удаляет все символы "и" в произвольном тексте, введённом с клавиатуры.

Лимиргуруми 15 февр. 2021 г., 11:11:43 | 10 - 11 классы

С клавиатуры вводится последовательность символов заканчивающиеся на точку?

С клавиатуры вводится последовательность символов заканчивающиеся на точку.

Определить сколько цифр было в этой последовательности

Язык программирования си.

Данил1к 4 мар. 2021 г., 02:30:33 | 10 - 11 классы

С клавиатуры вводят символ ?

С клавиатуры вводят символ .

Составьте программу , которая выводит два следующих символа.

На языке pascal.

Xo4y4tobimnepom 19 мар. 2021 г., 15:45:49 | 10 - 11 классы

С клавиатуры вводится символ C?

С клавиатуры вводится символ C.

Вывести его код (т.

Е. его номер в кодовой таблице).

Будни 18 июл. 2021 г., 14:19:17 | 5 - 9 классы

С клавиатуры вводится слово, определить, сколько в нем символов на Паскале?

С клавиатуры вводится слово, определить, сколько в нем символов на Паскале.

Kvoscresenskay 20 окт. 2021 г., 19:05:08 | студенческий

Дан текст?

Дан текст.

Определить, сколько раз в тексте встречается подстрока, значение которой введено с клавиатуры.

Нужен паскаль!

Жас18 30 авг. 2021 г., 06:58:49 | 10 - 11 классы

Составить программу :1) которая определяет коды двух введённых с клавиатуры символов?

Составить программу :

1) которая определяет коды двух введённых с клавиатуры символов.

ClappValeriya 16 дек. 2021 г., 08:05:35 | 10 - 11 классы

Помогите написать программу по инф - ке?

Помогите написать программу по инф - ке.

С клавиатуры вводят символ.

Составьте программу, которая выводит два следующих символа.

15152525 23 июл. 2021 г., 08:40:22 | 5 - 9 классы

С клавиатуры вводятся два символа?

С клавиатуры вводятся два символа.

Определить четная ли сумма их кодов?

( паскаль).

На этой странице находится ответ на вопрос Помогите с кодом?, из категории Информатика, соответствующий программе для 10 - 11 классов. Чтобы посмотреть другие ответы воспользуйтесь «умным поиском»: с помощью ключевых слов подберите похожие вопросы и ответы в категории Информатика. Ответ, полностью соответствующий критериям вашего поиска, можно найти с помощью простого интерфейса: нажмите кнопку вверху страницы и сформулируйте вопрос иначе. Обратите внимание на варианты ответов других пользователей, которые можно не только просмотреть, но и прокомментировать.