Напишите программу, которая складывает переменные A и B и записывает результат в переменную SUM?

Информатика | 10 - 11 классы

Напишите программу, которая складывает переменные A и B и записывает результат в переменную SUM.

Ответить на вопрос
Ответы (1)
Valerchik1204 8 окт. 2020 г., 14:16:30

Var

sum, a, b : integer ;

begin

readln (a, b) ;

sum : = a + b ;

writeln (sum) ;

end.

Timon05520 8 февр. 2020 г., 22:45:11 | 5 - 9 классы

1)как записывается заголовок программы на паскале?

1)как записывается заголовок программы на паскале?

2)как записывается раздел описания переменных?

3)с какими типами числовых величин работает паскаль?

Dilyadolmatova 15 февр. 2020 г., 11:35:40 | 5 - 9 классы

Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обмениваются значениями?

Напишите линейную программу, в результате выполнения которой целочисленные переменные x и y обмениваются значениями.

При этом нельзя использовать дополнительные переменные.

Arina19741 27 дек. 2020 г., 01:37:41 | 5 - 9 классы

Напишите линейную программу в результате выполнения которой в целочисленной переменной S получится перевернутое целое четырехзначное число k?

Напишите линейную программу в результате выполнения которой в целочисленной переменной S получится перевернутое целое четырехзначное число k.

Например : если k = 1357, то S = 7531.

Smey 20 февр. 2020 г., 18:21:06 | 10 - 11 классы

ПОМОГИТЕ ПОЖАЛУЙСТА?

ПОМОГИТЕ ПОЖАЛУЙСТА!

Напишите программу, которая меняет местами значения двух переменных в памяти.

Danja97 3 апр. 2020 г., 06:26:22 | 5 - 9 классы

Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной?

Составьте программу, которая считывает с клавиатуры значения переменных а и b, затем меняет между собой значения этих переменных и выводит их на экран, без использования третьей переменной.

MrDrosh111 3 апр. 2020 г., 13:14:26 | 5 - 9 классы

Как найти в программе (Паскаль) локальные и глобальные переменные?

Как найти в программе (Паскаль) локальные и глобальные переменные?

Где они вообще обычно записываются?

Тамирис11 22 нояб. 2020 г., 12:29:43 | 5 - 9 классы

Пожалуйста?

Пожалуйста!

Напишите линейную программу, в результате выполнения которой целочисленные переменные х и у об меняются значениями.

При этом нельзя использовать дополнительные переменные .

Найдя такой алгоритм, определите, в чем его недостаток по сравнению с методом обмена через третью переменную .

Можно ли его ли его применять для вещественных чисел?

1357919 29 апр. 2020 г., 14:42:46 | 5 - 9 классы

Напишите программу которая запрашивает значение двух переменных и выводит их сумму ?

Напишите программу которая запрашивает значение двух переменных и выводит их сумму .

На паскаль Pascal Turbo.

Frozzi 14 авг. 2020 г., 12:21:33 | 10 - 11 классы

Чему будет равна переменная sum после выполнения фрагмента программы : sum : = 0 ; i : = 3 ; Repeat Sum : = sum + 3 ; i : = i + 2 Until i> ; 11 ?

Чему будет равна переменная sum после выполнения фрагмента программы : sum : = 0 ; i : = 3 ; Repeat Sum : = sum + 3 ; i : = i + 2 Until i> ; 11 ;

Mistorx97 11 июл. 2020 г., 08:30:45 | 10 - 11 классы

1. Запишите инструкцию, которая присваивает переменной sum нулевое значение 2?

1. Запишите инструкцию, которая присваивает переменной sum нулевое значение 2.

Запишите инструкцию, которая уменьшает на два значение переменной counter.

Если вам необходимо получить ответ на вопрос Напишите программу, которая складывает переменные A и B и записывает результат в переменную SUM?, относящийся к уровню подготовки учащихся 10 - 11 классов, вы открыли нужную страницу. В категории Информатика вы также найдете ответы на похожие вопросы по интересующей теме, с помощью автоматического «умного» поиска. Если после ознакомления со всеми вариантами ответа у вас остались сомнения, или полученная информация не полностью освещает тематику, создайте свой вопрос с помощью кнопки, которая находится вверху страницы, или обсудите вопрос с посетителями этой страницы.