Напишите на АЯ алгоритм сложения двух простых дробей (без сокращения дроби) на Pascal ABC?

Информатика | 5 - 9 классы

Напишите на АЯ алгоритм сложения двух простых дробей (без сокращения дроби) на Pascal ABC.

Ответить на вопрос
Ответы (1)
RandechkaVip 21 авг. 2021 г., 09:00:25

Var a, b, c, d : integer ;

begin readln(a, b) ; readln(c, d) ; writeln(a * d + c * b, ' / ', b * d) ;

end.

Langh2002 23 янв. 2021 г., 01:13:14 | 5 - 9 классы

Напишите алгоритм сложения двух двухзначных целых чисел, учитывая, что исполнитель может складываться только однозначные числа?

Напишите алгоритм сложения двух двухзначных целых чисел, учитывая, что исполнитель может складываться только однозначные числа.

Viktorovna1984mailru 30 янв. 2021 г., 09:04:09 | 5 - 9 классы

Задача по теме "Линейный алгоритм"?

Задача по теме "Линейный алгоритм".

Pascal ABC Найти площадь треугольника по известным трем сторонам (по формуле Герона).

Софа174 30 июн. 2021 г., 10:26:35 | 10 - 11 классы

Составить программу на языке pascal abc?

Составить программу на языке pascal abc.

По алгоритму (Алгоритм приложен).

Lenakovalenko 17 мар. 2021 г., 20:45:27 | 5 - 9 классы

Напишите на Паскале алгоритм сложения двух простых дробей?

Напишите на Паскале алгоритм сложения двух простых дробей.

Пожааалуйста.

Морожа 12 июл. 2021 г., 18:39:06 | 5 - 9 классы

Pascal ABC, без repeat, если можно?

Pascal ABC, без repeat, если можно.

Natalyashmigiri 4 февр. 2021 г., 18:25:43 | 5 - 9 классы

Как сделать алгоритм в Pascal ABC?

Как сделать алгоритм в Pascal ABC?

Sveta6262nastya 8 нояб. 2021 г., 16:49:59 | 10 - 11 классы

Определить из двух строк, какая строка больше по длине и на сколько?

Определить из двух строк, какая строка больше по длине и на сколько.

(Pascal abc).

УченицаВика1 11 февр. 2021 г., 16:38:54 | 5 - 9 классы

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2?

Составьте алгоритм, блок - схему и программу вычисления суммы квадратов числа 2.

Pascal abc.

Net.

Sahok99 20 окт. 2021 г., 18:54:40 | 5 - 9 классы

Cоставьте алгоритм, блок - схему и программу вычисления суммы квадратов первых семи нечётных натуральных чисел?

Cоставьте алгоритм, блок - схему и программу вычисления суммы квадратов первых семи нечётных натуральных чисел.

Pascal abc.

Net.

Karinamalina90 24 нояб. 2021 г., 22:33:41 | 5 - 9 классы

Составить процедуру вычитания двух дробей и функцию произведения двух дробей?

Составить процедуру вычитания двух дробей и функцию произведения двух дробей.

Вы находитесь на странице вопроса Напишите на АЯ алгоритм сложения двух простых дробей (без сокращения дроби) на Pascal ABC? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.