Задача по теме "Линейный алгоритм"?

Информатика | 5 - 9 классы

Задача по теме "Линейный алгоритм".

Pascal ABC Найти площадь треугольника по известным трем сторонам (по формуле Герона).

Ответить на вопрос
Ответы (2)
Hoker 30 янв. 2021 г., 09:04:11

P : = a * b * c 'nj jndtn.

ИрИсОчКа51 30 янв. 2021 г., 09:04:13

Program example ; var a, b, c : integer ; function gero(a, b, c : integer) : double ; var p : double ; begin p : = (a + b + c) / 2 ; gero : = p * (p - a) * (p - b) * (p - c) ; end ; begin write('Введите A') ; readln(a) ; write('Введите B ') ; readln(b) ; write('Введите C') ; readln(c) ; writeln(gero(a, b, c)) ; readkey ; end.

Oilef 18 авг. 2021 г., 14:39:40 | 5 - 9 классы

Написать программу найти площадь треугольника если известны его стороны формула герона?

Написать программу найти площадь треугольника если известны его стороны формула герона.

03052015 24 апр. 2021 г., 10:19:14 | 10 - 11 классы

Известны длины сторон треугольника a, b, c?

Известны длины сторон треугольника a, b, c.

Напишите программу вычисления его площади по формуле Герона.

Написать программу в Паскаль.

Софа174 30 июн. 2021 г., 10:26:35 | 10 - 11 классы

Составить программу на языке pascal abc?

Составить программу на языке pascal abc.

По алгоритму (Алгоритм приложен).

Polinarad2003 16 апр. 2021 г., 11:06:26 | 5 - 9 классы

ПОМОГИТЕ СРОЧНОНаписать программу для нахождения площади треугольника по формуле Герона?

ПОМОГИТЕ СРОЧНОНаписать программу для нахождения площади треугольника по формуле Герона.

12345964 6 мая 2021 г., 02:57:48 | 10 - 11 классы

Pascal ABC : Даны катеты прямоугольного треугольника?

Pascal ABC : Даны катеты прямоугольного треугольника.

Найти его гипотенузу и площадь.

Кукареку200 26 мар. 2021 г., 06:21:26 | 5 - 9 классы

Решите пожалуйста задачу?

Решите пожалуйста задачу.

Линейный алгоритм.

Периметр треугольника равен Р, длина одной стороны равна а, другой - b .

Найти длину третьей стороны.

Sophiyshkca 1 апр. 2021 г., 09:59:24 | 5 - 9 классы

Найти сторону треугольника если известны стороны a и b и угол a между ними pascal?

Найти сторону треугольника если известны стороны a и b и угол a между ними pascal.

Natalyashmigiri 4 февр. 2021 г., 18:25:43 | 5 - 9 классы

Как сделать алгоритм в Pascal ABC?

Как сделать алгоритм в Pascal ABC?

Xooma161 19 мар. 2021 г., 00:10:30 | 5 - 9 классы

Дано : a, b, c - стороны треугольника?

Дано : a, b, c - стороны треугольника.

Найти : Площадь треугольника по формуле Герона.

Помогите пожалуйста с помощью Паскаль ABC.

Очень нужно на завтра.

Yaroslavvesna 2 апр. 2021 г., 20:01:38 | 5 - 9 классы

Решите задачу программированием линейных алгоритмов - Найдите площадь треугольника, у которого две стороны равны а и в, а угол между ними равен альфеПОООООООООООМОГИТЕЕЕЕЕЕ?

Решите задачу программированием линейных алгоритмов - Найдите площадь треугольника, у которого две стороны равны а и в, а угол между ними равен альфе

ПОООООООООООМОГИТЕЕЕЕЕЕ!

Вы открыли страницу вопроса Задача по теме "Линейный алгоритм"?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.