Помогите составить программу в паскале : в компьютер вводятся числа числа от 1 до 9?

Информатика | 5 - 9 классы

Помогите составить программу в паскале : в компьютер вводятся числа числа от 1 до 9.

Нужно посчитать количество чётных и нечётных.

Ответить на вопрос
Ответы (1)
DRuG2003 3 июл. 2021 г., 09:49:52

Program help ;

uses Crt ;

var a, cot, cpo : integer ;

begin

ot : = 0 ; po : = 0 ; cot : = 0 ; cpo : = 0

repeat

writeln('Число : ') ;

readln(a) ;

if a< ; 0 then begin ot : = ot + a ; inc(cot) ; end else

if a> ; 0 then begin po : = po + a ; inc(cpo) ; end else

if a = 0 then begin

writeln('Кол - во положительных чисел : ', cpo) ;

writeln('Кол - во отрицательных чисел : ', cot) ;

end ;

until a = 0 ;

readln ;

end.

УЧЕНИК2012ПО20188 3 янв. 2021 г., 22:36:06 | 10 - 11 классы

Помогите пожалуйста сделать домашнее задание за 9 класс по информатике?

Помогите пожалуйста сделать домашнее задание за 9 класс по информатике!

Написать программу, которая будет вводить n чисел, определять чётное или нечётное число ввели и выводить будет количество чётных чисел.

Kolomietsjulia 15 мар. 2021 г., 01:14:00 | 5 - 9 классы

ПАСКАЛЬ?

ПАСКАЛЬ.

Пользователь вводит с клавиатуры число n и программа выдает два числа, сложив которые можно получить это число n.

Нужна полностью вся программа.

Unisannevasr 19 авг. 2021 г., 15:09:44 | 5 - 9 классы

Составить программу а)Вводится 10 чисел б)Вывести из них (5) на компьютере, которые < ; 500 и делятся на 5 в)Посчитать их количество г)Посчитать их сумму д)Посчитать их произведение На Pascal?

Составить программу а)Вводится 10 чисел б)Вывести из них (5) на компьютере, которые < ; 500 и делятся на 5 в)Посчитать их количество г)Посчитать их сумму д)Посчитать их произведение На Pascal.

MartaMiller 15 февр. 2021 г., 15:06:00 | 10 - 11 классы

Вычислить ср?

Вычислить ср.

Арифметическое чётных и нечётных цифр введённого числа.

Через паскаль.

Dashulyalogino 26 мая 2021 г., 14:06:02 | 10 - 11 классы

Помогите составить программу по паскалю?

Помогите составить программу по паскалю!

Определить количество чисел с цифрой 4 в записи числа.

XkostyanX 21 апр. 2021 г., 02:39:20 | 5 - 9 классы

Напишите программу для Паскаля?

Напишите программу для Паскаля.

Возвести чётное число в квадрат, а нечётное в куб.

Mahkhmudova 23 авг. 2021 г., 17:07:47 | 5 - 9 классы

Определить, что больше , сумма чётных или нечётных чисел?

Определить, что больше , сумма чётных или нечётных чисел.

Паскаль.

Напишите программу нахождения.

MAKSIMSUVORIN2 19 апр. 2021 г., 22:41:06 | 5 - 9 классы

Дано четырехзначное число, если оно кратно 4, то посчитать сумму его цифр, иначе посчитать произведение цифр?

Дано четырехзначное число, если оно кратно 4, то посчитать сумму его цифр, иначе посчитать произведение цифр.

Составить программу на Паскаль.

Yaqy 14 июл. 2021 г., 15:01:52 | 10 - 11 классы

Напишите программу на языке Паскаль?

Напишите программу на языке Паскаль!

С клавиатуры вводится три четырёх значных числа.

Найти сумму нечётных цифр в наименьшем числе.

R8mee 16 июл. 2021 г., 13:56:19 | 5 - 9 классы

1) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b(Паскаль)?

1) напишите программу, которая спрашивает целые числа а и b и выводит на экран количество чётных и нечётных чисел в диапазоне от а до b(Паскаль).

На странице вопроса Помогите составить программу в паскале : в компьютер вводятся числа числа от 1 до 9? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.