Даны целые числа a, b, c?

Информатика | 10 - 11 классы

Даны целые числа a, b, c.

Написать программу, подсчитывающую сумму тех из данных чисел, которые больше нуля.

Ответить на вопрос
Ответы (1)
VIKA200202 22 нояб. 2020 г., 14:06:18

На паскале :

program n1 ;

var a, b, c, s : integer ;

begin

readln (a) ;

readln(b) ;

readln(c) ;

s : = 0 ;

if (a> ; 0) then

s : = s + a ;

if (b> ; 0) then

s : = s + b ;

if (c> ; 0) then

s : = s + c ;

writeln (s) ;

end.

MaksimKM 2 июл. 2020 г., 05:05:14 | 10 - 11 классы

Помогите пожалуйста составить программу на языке Pascal?

Помогите пожалуйста составить программу на языке Pascal!

Даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Kolotovkinayul 9 янв. 2020 г., 08:06:20 | 10 - 11 классы

Написать программу дан массив целых чисел состоящий из 20 элементов?

Написать программу дан массив целых чисел состоящий из 20 элементов.

Вывести индексы тех элементов значения которых больше заданного числа а.

Mileishaya 8 мар. 2020 г., 22:38:31 | 10 - 11 классы

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля?

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля.

Keyyt 15 нояб. 2020 г., 18:29:11 | 10 - 11 классы

Даю 15 баллов?

Даю 15 баллов!

Напишите программу в паскале Дано целое трехзначное число N и целое число k.

Написать программу, подсчитывающую сумму тех цифр числа N, которые больше k.

СаяраАхмедова16 20 мар. 2020 г., 03:08:41 | 5 - 9 классы

Помогите решить пожалуйста даю 20 баллов?

Помогите решить пожалуйста даю 20 баллов!

Дано целое число N (0< ; = N< ; = 9).

Написать программу, вычисляющую сумму всех двузначных чисел(в записи которых нет цифры N) Даны целые числа A и B.

Написать программу, подсчитывающую сумму двузначных чисел, у которых либо первая цифра равна A, либо вторая цифра равна B.

Написать программу, определяющую количество трехзначных натуральных чисел, сумма цифр которых равна заданному числу N Все через While.

Dasha327 14 окт. 2020 г., 07:06:08 | 5 - 9 классы

1. Дано целое число N?

1. Дано целое число N.

Написать программу , увеличивающую число в 3 раза , если оно больше нуля

2.

Дано целое число N.

Написать программу , заменяющую его нулём , если больше или равно нулю, и увеличивающая его в 2 раза , если число меньше нуля.

3 . Дано целые числа a и b .

Написать программу , которая выводит сначала большее число , затем меньшее.

4. Даны числа a, b, c.

Написать программу , выводящую их в возрастающем порядке.

ПЛИЗ ПОМОГИТЕ.

KIRILLOV11 7 нояб. 2020 г., 04:28:12 | 10 - 11 классы

Даны три целых числа?

Даны три целых числа.

Написать программу , выводящую те из них, которые больше нуля, и подсчитывающую их произведение.

Pinilopa1 28 февр. 2020 г., 11:46:17 | 1 - 4 классы

Даны целое трехзначное число N и цедое число k?

Даны целое трехзначное число N и цедое число k.

Написать программу, подсчитывающую сумму цифр числа N, которые больше k.

АннаГлобенко 2 июн. 2020 г., 14:12:38 | 5 - 9 классы

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры?

Составить блок - схему алгоритма и программу, которая подсчитывает сумму 10 целых чисел, введенных с клавиатуры.

Данную программу делать в Qbasic.

Мигка1 9 мар. 2020 г., 17:58:22 | 5 - 9 классы

Написать функцию, подсчитывающую количество цифр целого числа?

Написать функцию, подсчитывающую количество цифр целого числа.

Используя ее, определить, в каком из двух данных чисел больше цифр.

Вы находитесь на странице вопроса Даны целые числа a, b, c? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.