Выведите true если из 3 цифр один ровно 1, потивном случе false?

Информатика | 10 - 11 классы

Выведите true если из 3 цифр один ровно 1, потивном случе false.

Ответить на вопрос
Ответы (1)
Hsofia 19 окт. 2020 г., 03:34:59

Pascal :

var a, b, c : integer ;

begin

readln(a, b, c) ;

if a = 1 then writeln('true') else

if b = 1 then writeln('true') else

if c = 1 then writeln('true') else

writeln('false') ;

end.

Vasiliymikita 24 окт. 2020 г., 09:29:12 | 10 - 11 классы

A AND B OR NOT C A = False, B = True, c = False?

A AND B OR NOT C A = False, B = True, c = False.

Dant1wka 25 нояб. 2020 г., 16:31:39 | 10 - 11 классы

1. Выберите правильный вариант а) not(true xor true) = false б) false and (not true) = true в) true or (not false) = false г) not (not false) = false 2?

1. Выберите правильный вариант а) not(true xor true) = false б) false and (not true) = true в) true or (not false) = false г) not (not false) = false 2.

Выберите правильный вариант а) true and true = false б) true and false = true в) false and true = false г) false and false = true 3.

Оберіть правильне твердження : а) true or true = false б) true or false = true в) false or true = false г) false or false = true 4.

Выберите правильный вариант а) true xor true = false б) true xor false = false в) false xor true = false г) false хor false = true.

Алинчик1809 4 нояб. 2020 г., 15:26:57 | 5 - 9 классы

Дана задача : Определить является ли число N степенью числа 3 и вывести 'true' или 'false'?

Дана задача : Определить является ли число N степенью числа 3 и вывести 'true' или 'false'.

Задача на мой взгяд решена, но по какой то причине не выводиться 'false'.

Найдите ошибку.

Nonchik 24 февр. 2020 г., 06:49:28 | 5 - 9 классы

Даны три числа, если хотя бы одно из чисел больше 0, то вывести True , в противном случае False?

Даны три числа, если хотя бы одно из чисел больше 0, то вывести True , в противном случае False.

Liubakhas 7 мар. 2020 г., 20:00:40 | 10 - 11 классы

Помогите по информатике?

Помогите по информатике!

Срочно!

Опять паскаль!

Задача : Написать программу, которая выдает значение TRUE, если сумма цифр, введенного пользователем трехзначного числа, больше десяти, и значение FALSE в противном случае.

Olgavm 21 окт. 2020 г., 03:14:05 | 10 - 11 классы

Выведите на экран значение логического выражения, которое принимает значение true, если треугольник со сторонами a, b, cявляется равнобедренным, и false – в противном случае?

Выведите на экран значение логического выражения, которое принимает значение true, если треугольник со сторонами a, b, cявляется равнобедренным, и false – в противном случае.

Natasha02 19 дек. 2020 г., 02:53:05 | 10 - 11 классы

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны?

Написать программу, которая печатает значение логического выражения (TRUE или FALSE)в Паскале : Первая и последняя цифры трехзначного числа равны.

DASHAIFPO4KA 27 сент. 2020 г., 19:36:49 | 10 - 11 классы

Visual BasicСоставить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумм?

Visual Basic

Составить программу, печатающую значение TRUE, если указанное высказывание является истинным, и FALSE в противном случае : Cумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр.

9175708580Eva 30 мар. 2020 г., 03:17:54 | 5 - 9 классы

Какой тип переменных может принимать значения True и false : boolean , integer , byte, single?

Какой тип переменных может принимать значения True и false : boolean , integer , byte, single.

Zhiza26 7 дек. 2020 г., 18:04:19 | 5 - 9 классы

Вводятся три числа, означающих длины сторон треугольника?

Вводятся три числа, означающих длины сторон треугольника.

Выведите True, если этот треугольник разносторонний, False иначе.

Pascal ABC.

Net Пример для которого работает программа : 1 2 1 False 3 4 5 True 3 3 3 False.

На этой странице вы найдете ответ на вопрос Выведите true если из 3 цифр один ровно 1, потивном случе false?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 10 - 11 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.