Составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas ; var?

Информатика | 5 - 9 классы

Составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas ; var.

.

Ответить на вопрос
Ответы (1)
Chernjakanastas 8 окт. 2020 г., 16:06:59

Var mas : array[1.

5] of integer ; i, sum : integer ; sr : real ;

begin for i : = 1 to 5 do begin readln (mas[i]) ; / / заполняем массив sum : = sum + mas[i] ; / / находим сумму элементов массива end ;

sr : = sum / 5 ; / / находим среднее арифметическое

writeln (sr) ;

end.

Za05 9 июл. 2020 г., 04:12:24 | 5 - 9 классы

Дан массив B, в котором содержится 10 элементов целого типа?

Дан массив B, в котором содержится 10 элементов целого типа.

Найти : А) сумму элементов этого массива Б)произведение элементов этого массива В) Среднее арифметическое этого массива Нужен алгоритм паскаль Например : Program Summa ; Var B : array (1.

10) of integer ; и т.

Д.

Rord2014 16 нояб. 2020 г., 12:22:12 | 5 - 9 классы

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе?

Написать на Паскале программу нахождения суммы, произведения и среднего значения элементов массива, кол - во элементов ввести в программе.

Elianora1999 29 мая 2020 г., 06:19:23 | 10 - 11 классы

Написать программу нахождения среднего арифметического элементов в массиве [5х5]?

Написать программу нахождения среднего арифметического элементов в массиве [5х5].

Камла 25 мар. 2020 г., 22:04:47 | 10 - 11 классы

Составьте программу вычисления среднего арифметического отрицательных элементов массива?

Составьте программу вычисления среднего арифметического отрицательных элементов массива.

Заранее спасибо!

Marusialu 26 мар. 2020 г., 16:18:25 | 5 - 9 классы

Программа КуМир (НЕ ПАСКАЛЬ?

Программа КуМир (НЕ ПАСКАЛЬ!

КуМир!

РУССКАЯ ПРОГРАММА!

)Ввести с клавиатуры массив из 5 элементов, найти среднее арифметическое всех элементов массива.

Naka1tana 24 янв. 2020 г., 06:14:34 | 10 - 11 классы

Составить программу для нахождения среднего арифметического n элемента (паскаль)?

Составить программу для нахождения среднего арифметического n элемента (паскаль).

AlinaDoloman 21 янв. 2020 г., 06:28:16 | 5 - 9 классы

Массив из 10 элементов вводится с клавиатуры?

Массив из 10 элементов вводится с клавиатуры.

Составить программу расчёта среднего арифметического любых двух элементов массива (номера элементов вводятся с клавиатуры).

Egordudukalov 25 июл. 2020 г., 15:02:43 | 5 - 9 классы

Написать программу для нахождения произведения элементов массива?

Написать программу для нахождения произведения элементов массива.

Krimordvinova8 29 янв. 2020 г., 05:06:08 | 10 - 11 классы

Найти среднее арифметическое элементов одномерного массива А10?

Найти среднее арифметическое элементов одномерного массива А10.

Составить программу.

Polinkaaasg 2 нояб. 2020 г., 17:08:18 | 5 - 9 классы

18. В массиве из 10 целых чисел заменить все элементы, меньшие среднего арифметического, на минимальный элемент, а все большие – на максимальный?

18. В массиве из 10 целых чисел заменить все элементы, меньшие среднего арифметического, на минимальный элемент, а все большие – на максимальный.

Составить программу в Delphi7.

На странице вопроса Составить программу нахождения среднего арифметического элементов массива состоящий из 5 элементов program mas ; var? из категории Информатика вы найдете ответ для уровня учащихся 5 - 9 классов. Если полученный ответ не устраивает и нужно расшить круг поиска, используйте удобную поисковую систему сайта. Можно также ознакомиться с похожими вопросами и ответами других пользователей в этой же категории или создать новый вопрос. Возможно, вам будет полезной информация, оставленная пользователями в комментариях, где можно обсудить тему с помощью обратной связи.