Вводится строка?

Информатика | 10 - 11 классы

Вводится строка.

Сколько в строке больших и маленьких латинских букв 'А'?

Прошууу помогите.

Хотя бы скажите как делать я сделаю.

Спасибо всем кто не пролистал.

))Это в паскале.

Ответить на вопрос
Ответы (1)
Keriperifu 27 июл. 2021 г., 01:06:03

/ / PascalABC.

NET 3.

2, сборка 1356 от 04.

12. 2016 / / Внимание!

Если программа не работает, обновите версию!

Begin var s : = ReadlnString('> ; ').

ToCharArray ; Writeln('Найдено латинских "a" : ', s.

Where(x - > ; x in ['a', 'A']).

Count)

end.

Пример

> ; Once upon a time in America

Найдено латинских "a" : 3.

ArxangelRus 24 февр. 2021 г., 17:45:25 | 5 - 9 классы

Пожалуйста, срочно помогите)Напишите программу, определяющую, сколько слов в данной строке текста?

Пожалуйста, срочно помогите)

Напишите программу, определяющую, сколько слов в данной строке текста.

(Pascal) На вход программы поступает строка текста, в которой могут встречаться : — прописные и строчные (т.

Е. большие и маленькие) латинские буквы ; — пробелы ; — знаки препинания : точка, запятая, восклицательный и вопросительный знак ; — символ –, обозначающий в некоторых случаях тире, а в некоторых — дефис.

Слово — это последовательность подряд идущих латинских букв и знаков дефис, ограниченная с обоих концов.

В качестве ограничителей могут выступать начало строки, конец строки, пробел, знак препинания, тире.

Тире отличается от дефиса тем, что слева и справа от знака дефис пишутся буквы, а хотя бы с одной стороны от тире идет либо начало строки, либо конец строки, либо пробел, либо какой - либо знак препинания, либо еще одно тире.

Goryaginnikolai 20 янв. 2021 г., 02:19:32 | 5 - 9 классы

Паскаль ABC?

Паскаль ABC.

Программирование!

Помогите, пожалуйста!

Из заданной строки получить новую, удалив все буквы латинского алфавита.

Aliona1223334444 27 мая 2021 г., 18:29:08 | 5 - 9 классы

String6?

String6.

Дан символ C, изображающий цифру или букву (латинскую или рус - скую).

Если C изображает цифру, то вывести строку «digit», если латин - скую букву — вывести строку «lat», если русскую — вывести строку «rus».

В паскале пожайлуста помогите не могу сделать.

Ahha0071 18 июл. 2021 г., 07:36:20 | 5 - 9 классы

PascalABCNETВвести строку из латинских букв?

PascalABCNET

Ввести строку из латинских букв.

Ввести натуральное число.

Зашифровать исходную строку, сдвигая буквы на введенное количество позиций.

Adibek 25 февр. 2021 г., 03:40:42 | 5 - 9 классы

Пользователем введена строка, состоящая из латинских букв?

Пользователем введена строка, состоящая из латинских букв.

Подсчитайте сколько раз в строке встретилось слово 'cat'.

Жираф555 9 мар. 2021 г., 08:43:32 | 10 - 11 классы

Найти кол - во гласных букв в строке?

Найти кол - во гласных букв в строке?

(Паскаль).

Lolashka 28 сент. 2021 г., 06:28:25 | 5 - 9 классы

Задача паскаль Дана символьная строка, посчитать количество букв о?

Задача паскаль Дана символьная строка, посчитать количество букв о.

Заменить все буквы о на а.

Моя программа буквы о считает, а вот на а их не меняет, как это сделать?

Gulenkoeva8 20 мая 2021 г., 20:04:20 | 5 - 9 классы

СРОЧНО?

СРОЧНО!

С клавиатуры вводится строка.

Подсчитать и вывести среднее арифметическое цифр в строке.

С клавиатуры вводится строка.

Подсчитать и вывести сумму чисел в строке.

С клавиатуры вводится строка.

Подсчитать и вывести произведение четных чисел в строке, если таких чисел нет, то вывести 0.

Froziks 5 окт. 2021 г., 07:46:58 | 5 - 9 классы

С + +Срочно?

С + +

Срочно!

Дана строка, заканчивающаяся точкой.

Ваша задача— посчитать, сколько символов в строке.

Строка содержит только строчные латинские буквы, пробелы и ровно одну точку в конце.

ВИКА991 20 авг. 2021 г., 13:36:30 | 5 - 9 классы

С + +Надо к этому дню?

С + +

Надо к этому дню!

Дана строка S, состоящая из строчных латинских букв.

Ваша задача— определить, совпадают ли первый и последний символы этой строки.

Перед вами страница с вопросом Вводится строка?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.