Программа заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?

Информатика | 5 - 9 классы

Программа заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20.

(паскаль).

Ответить на вопрос
Ответы (1)
Kseniyagavrilenko 10 февр. 2020 г., 08:03:15

Var

a : array [1.

100] of integer ;

i : integer ;

begin

randomize ;

write('массив : ') ;

writeln ;

begin

for i : = 1 to 100 do

a[i] : = random (40) - 20 ;

end ;

for i : = 1 to 100 do

writeln(a[i]) ;

end.

Killer47 24 окт. 2020 г., 16:06:41 | 5 - 9 классы

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль)?

Составить программу для нахождения суммы последовательности чисел произвольного диапазона(паскаль).

Unicorn3939 20 мар. 2020 г., 01:29:14 | 5 - 9 классы

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300 ; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием?

Составьте программу ввода массива состоящего из 14 элементов находящийся в диапазоне [ 300 ; 400 ] заполнение происходит с помощью оператора случайных чисел и вывода полученного массива с комментарием в строку.

Kerik612 28 сент. 2020 г., 08:08:23 | 10 - 11 классы

1) Найти сумму отрицательных элементов массива целых чисел?

1) Найти сумму отрицательных элементов массива целых чисел.

Размерность массива 10 .

Заполнение массива осуществить случайными числами от - 20 до 20 .

2) Найдите сумму чётных элементов массива целых чисел.

Размерность массива 20.

Заполнения массива осуществляется случайными числами от 15 до 25 .

Лерик22 22 апр. 2020 г., 08:40:45 | 5 - 9 классы

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую?

Составить программу заполнения массива из 7 элементов числами от 1 до 30 с помощью генератора случайных чисел и вывести значения его элементов в строку через запятую.

Даша694 25 нояб. 2020 г., 08:20:35 | 5 - 9 классы

Ребяяята, срочно?

Ребяяята, срочно.

Напишите программу для Паскаль.

Заполнить массив а[1 : 10], случайными целыми числами в диапазоне от 1 до 20и вывести на экран элементы массива чётными числами.

Тигрулямяу 16 сент. 2020 г., 03:54:52 | 10 - 11 классы

Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b]?

Написать программу для заполнения линейного массива случайными числами с некоторого отрезка [a, b].

Lollipop090601 3 сент. 2020 г., 17:54:15 | 5 - 9 классы

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?

Составьте программу заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20.

Подсчитайте в этом массиве количество положительных и количество отрицательных значений.

(на паскале).

Юлллляяяя 17 нояб. 2020 г., 23:42:27 | 10 - 11 классы

Составьте программу формирования вещественного массива генератором случайных чисел в диапазоне от 0 до 100 ?

Составьте программу формирования вещественного массива генератором случайных чисел в диапазоне от 0 до 100 .

Abramovavictorya 23 февр. 2020 г., 04:32:51 | 5 - 9 классы

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел?

Написать программу заполнения массива случайными числами из диапазона от - 20 до 20 и вывода порядковых номеров четных чисел.

Andriymama 19 апр. 2020 г., 21:15:08 | 5 - 9 классы

Программу в паскале?

Программу в паскале.

Составить программу нахождения произведения положительных чисел одномерного массива В(10), элементы которого задаются датчиком случайных чисел.

Перед вами страница с вопросом Программа заполнения массива из 100 чисел случайными значениями из диапазона от - 20 до 20?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.