Дан массив из, состоящий из 9 вещественных чисел?

Информатика | 5 - 9 классы

Дан массив из, состоящий из 9 вещественных чисел.

Все элементы массива с четными номерами заменить на их абсолютную величину.

Ответить на вопрос
Ответы (1)
Даша200710 4 мая 2021 г., 02:13:46

Var

a : array [1.

9] of real ;

i : integer ;

begin

for i : = 1 to 9 do read(a[i]) ;

a[2] : = abs(a[2]) ;

a[4] : = abs(a[4]) ;

a[6] : = abs(a[6]) ;

a[8] : = abs(a[8]) ;

for i : = 1 to 9 do write(a[i], ' ') ;

end.

Vorobevaelena9 18 мая 2021 г., 22:38:53 | 5 - 9 классы

В однородном массиве , состоящем из N вещественных элементов найти максимальный по модулю массив?

В однородном массиве , состоящем из N вещественных элементов найти максимальный по модулю массив.

Муъмин 7 июл. 2021 г., 22:24:43 | 5 - 9 классы

1. В одномерном массиве произвольных чисел А(10) положительные элементы уменьшить в двое, а отрицательные элементы заменить на значения их индексов?

1. В одномерном массиве произвольных чисел А(10) положительные элементы уменьшить в двое, а отрицательные элементы заменить на значения их индексов.

2. Дан массив из N элементов.

Найти сумму элементов с четными номерами и отдельно – с нечетными номерами.

WildKat2005 10 июл. 2021 г., 19:05:02 | 5 - 9 классы

Дан массив из 10 вещественных чисел?

Дан массив из 10 вещественных чисел.

Найти min элемент и его номер.

ДОБРО11 18 июл. 2021 г., 01:18:56 | 5 - 9 классы

Дан массив состоящий из 8 вещественных чисел?

Дан массив состоящий из 8 вещественных чисел.

Все элементы с чётными номерами уменьшить на 1 с нечетными - увеличить 1.

SashaVT 14 июн. 2021 г., 04:15:34 | 5 - 9 классы

Нужна помощь?

Нужна помощь!

1. дан массив состоящий из 5 случайных целых чисел от - 1 до 10.

Все его элементы уменьшить на число 20.

2. дан массив состоящий из 8 вещественных чисел.

Все элементы с четными номерами уменьшить на 1, с нечетными - увеличить на 1.

Shambet1488 16 февр. 2021 г., 04:25:37 | 10 - 11 классы

Задан массив x(K) вещественных чисел?

Задан массив x(K) вещественных чисел.

Найти коллво k2 элементов четных.

Если k2>0 , заменить min элемент массива на значение k2.

Вывести x, min, k2 на экран

ПАСКАЛЬ.

Marina1980545 29 мар. 2021 г., 21:39:09 | 5 - 9 классы

Создать массив, состоящий из 7 вещественных чисел?

Создать массив, состоящий из 7 вещественных чисел.

Вывести на экран произведение квадратов данных чисел.

Элементы массива вводить с помощью оператора "read".

Nanana97 19 мар. 2021 г., 12:22:10 | 5 - 9 классы

Дан массив вещественных чисел?

Дан массив вещественных чисел.

Найти среднее арифметическое неотрицательных элементов массива.

ReliZProjecT 14 мар. 2021 г., 22:19:10 | студенческий

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Нумерация элементов начинается с 0.

Напишите программу, которая выведет элементы массива, номера которых четны (0, 2, 4.

).

Dkorolev 15 апр. 2021 г., 07:40:14 | студенческий

Дан массив, состоящий из целых чисел?

Дан массив, состоящий из целых чисел.

Напишите программу, которая выводит те элементы массива, которые являются чётными числами.

Входные данные

Сначала задано число N — количество элементов в массиве (1N100).

Далее через пробел записаны N чисел — элементы массива.

Массив состоит из целых чисел.

Выходные данные

Необходимо вывести все четные элементы массива (то есть те элементы, которые являются четными числами).

(c + + ).

Вы открыли страницу вопроса Дан массив из, состоящий из 9 вещественных чисел?. Он относится к категории Информатика. Уровень сложности вопроса – для учащихся 5 - 9 классов. Удобный и простой интерфейс сайта поможет найти максимально исчерпывающие ответы по интересующей теме. Чтобы получить наиболее развернутый ответ, можно просмотреть другие, похожие вопросы в категории Информатика, воспользовавшись поисковой системой, или ознакомиться с ответами других пользователей. Для расширения границ поиска создайте новый вопрос, используя ключевые слова. Введите его в строку, нажав кнопку вверху.