Составить по алгоритму программу на языке программирования Pascal?

Информатика | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal.

Ответить на вопрос
Ответы (1)
Kirito166 17 февр. 2021 г., 23:18:50

Var a, b, i : integer ;

begin a : = 5 ; b : = 2 ; for i : = 1 to 3 do if a> ; b then a : = a - b else b : = a + b ; Writeln(a, ' ', b)

end.

Ztngds 27 июл. 2021 г., 07:36:33 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Snickers2014 7 авг. 2021 г., 16:41:29 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Женька2299 22 янв. 2021 г., 06:06:29 | 5 - 9 классы

Опишите структуру программы на языке программирования pascal?

Опишите структуру программы на языке программирования pascal.

NICmCIN 18 мая 2021 г., 11:50:51 | 10 - 11 классы

Составить по алгоритму программу на языке программирования Pascal?

Составить по алгоритму программу на языке программирования Pascal.

Софа174 30 июн. 2021 г., 10:26:35 | 10 - 11 классы

Составить программу на языке pascal abc?

Составить программу на языке pascal abc.

По алгоритму (Алгоритм приложен).

Winnnn 22 янв. 2021 г., 01:19:48 | 5 - 9 классы

Алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов?

Алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов.

Lilijaljubimov 8 мая 2021 г., 05:58:14 | 5 - 9 классы

Составить алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов?

Составить алгоритм (блок - схема, программа на языке Pascal) для нахождения максимального элемента в массиве из 10 случайных элементов.

Норра 15 сент. 2021 г., 11:30:01 | 5 - 9 классы

Программирование алгоритмов ветвления ?

Программирование алгоритмов ветвления .

Составить программу на Pascal.

Sdanil04 16 нояб. 2021 г., 14:11:04 | 10 - 11 классы

Написать программы на языке программирования?

Написать программы на языке программирования.

Anyuta9805 30 сент. 2021 г., 06:58:38 | 5 - 9 классы

Подскажите?

Подскажите.

Описание массива в языке программирования pascal.

На этой странице находится вопрос Составить по алгоритму программу на языке программирования Pascal?, относящийся к категории Информатика. По уровню сложности данный вопрос соответствует знаниям учащихся 10 - 11 классов. Здесь вы найдете правильный ответ, сможете обсудить и сверить свой вариант ответа с мнениями пользователями сайта. С помощью автоматического поиска на этой же странице можно найти похожие вопросы и ответы на них в категории Информатика. Если ответы вызывают сомнение, сформулируйте вопрос иначе. Для этого нажмите кнопку вверху.