Создать программу, вычисляющую площадь треугольника Входные данные 3 числа(длины сторон треугольника) Выходные данные 1 число(площадь треугольника)?

Информатика | 10 - 11 классы

Создать программу, вычисляющую площадь треугольника Входные данные 3 числа(длины сторон треугольника) Выходные данные 1 число(площадь треугольника).

Ответить на вопрос
Ответы (1)
Tlyapunova 27 дек. 2020 г., 23:43:56

Var

a, b, c, p, s : real ;

Begin

Writeln('введите стороны треугольника') ;

Readln(a, b, c) ;

p : = a + b + c ;

s : = sqrt(p * (p - a) * (p - b) * (p - c)) ;

Writeln('Площадь треугольника равна', s : 2 : 2) ;

readln ;

end.

Destrik125 8 июн. 2020 г., 06:48:14 | 10 - 11 классы

Сколько существует невырожденных треугольников периметра с целыми длинами сторон Треугольник со сторонами называется невырожденным если из отрезков длины его можно составитьВходные данные С клавиатуры?

Сколько существует невырожденных треугольников периметра с целыми длинами сторон Треугольник со сторонами называется невырожденным если из отрезков длины его можно составить

Входные данные С клавиатуры вводится число

Выходные данные Программа выводит число таких треугольников.

Tatyanarybonka 9 апр. 2020 г., 08:24:43 | 10 - 11 классы

ПОМОГИТЕ?

ПОМОГИТЕ!

Дана сторона равностороннего треугольника.

Найти площадь этого треугольника.

(в бейсике) Заранее спасибо!

KaterinaKot 29 янв. 2020 г., 03:26:02 | 5 - 9 классы

Помогите с программой : Дана сторона равностороннего треугольника?

Помогите с программой : Дана сторона равностороннего треугольника.

Найти площадь этого треугольника, его высоту, радиусы вписанной и описанной окружностей.

В программе Microsoft Visual Studio C#.

Alisa132 13 июл. 2020 г., 20:23:33 | 10 - 11 классы

Даны стороны треугольника a, b, c?

Даны стороны треугольника a, b, c.

Найти площадь треугольника.

Missisanat 14 дек. 2020 г., 22:04:05 | 10 - 11 классы

Помогите пж?

Помогите пж.

Составить линейную программу для решения задачи.

Дана сторона равностороннего треугольника.

Найти высоту этого треугольника.

Denis123456098y7 15 февр. 2020 г., 17:01:19 | 5 - 9 классы

Известны длины сторон треугольника a, b, c?

Известны длины сторон треугольника a, b, c.

Напишите на языке Паскаль программу, вычисляющую площадь этого треугольника.

Пример входных данных : а = 3 b = 4c = 5.

Пример выходных данных S = 6.

Diana2211 10 апр. 2020 г., 00:43:27 | 5 - 9 классы

Даны три стороны треугольника найти площадь?

Даны три стороны треугольника найти площадь.

Tihsunka 13 июл. 2020 г., 00:56:47 | 10 - 11 классы

Составить программу на паскале?

Составить программу на паскале.

Даны стороны двух треугольников.

Найти сумму их периметров и сумму площадей.

Определить процедуру для расчета периметра и площади треугольника по его сторонам.

Albesko00 31 янв. 2020 г., 07:17:58 | 10 - 11 классы

Напишите программу которая вычисляет периметр и площадь треугольника?

Напишите программу которая вычисляет периметр и площадь треугольника.

Маша133 31 окт. 2020 г., 06:11:15 | 10 - 11 классы

Напишите программу, которая удаляет из строки все повторяющиеся символы?

Напишите программу, которая удаляет из строки все повторяющиеся символы.

Входные данные

На вход программы подаётся строка, содержащая символы таблицы ASCII.

Выходные данные

Программа должна вывести исходную строку, из которой удалены все повторяющиеся символы.

Примеры

входные данные

abc13a1b2z3c

выходные данные

abc132z

входные данные

QWasd123

выходные данные

QWasd123

Pascal ABC 1.

8.

Перед вами страница с вопросом Создать программу, вычисляющую площадь треугольника Входные данные 3 числа(длины сторон треугольника) Выходные данные 1 число(площадь треугольника)?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 10 - 11 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.