Даны два числа?

Информатика | 5 - 9 классы

Даны два числа.

Вычислить их сумму.

Если она превышает 1000, то вычислить и вывести квадрат.

Первого числа, иначе - вычислить и вывести куб второго числа.

Ответить на вопрос
Ответы (1)
Tiu1 11 мар. 2021 г., 15:19:11

Var a, b : integer ;

begin

readln(a, b) ;

if((a + b)> ; 1000) then writeln(a * a, ' - квадрат первого числа')

else

writeln(b * b, ' - куб второго числа') ;

end.

Lelya1996676 19 мар. 2021 г., 02:41:04 | 5 - 9 классы

Даны два действительных числа X и Y?

Даны два действительных числа X и Y.

Если X>Y то вычислить произведение этих чисел, иначе их сумму.

Рлспдсб 28 июл. 2021 г., 08:53:07 | 10 - 11 классы

Написать программу для решения следующей задачи : вычислить и вывести сумму и число отрицательных элементов каждой строки матрицы А(10, 10)?

Написать программу для решения следующей задачи : вычислить и вывести сумму и число отрицательных элементов каждой строки матрицы А(10, 10).

Ir24na 22 мар. 2021 г., 04:03:11 | 5 - 9 классы

Pascal1)Вычислить и вывести квадраты чисел натурального ряда от 1 до 102)?

Pascal

1)Вычислить и вывести квадраты чисел натурального ряда от 1 до 10

2).

В диапазоне от 1 до К вывести все нечётные числа

Помогите пожалуйста ((.

Stetskyi1234 24 июн. 2021 г., 06:38:41 | 5 - 9 классы

Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное?

Написать программу, возведения числа в квадрат, если оно положительное, иначе вывести на экран фразу, что число отрицательное.

Марла4 29 янв. 2021 г., 14:28:51 | 5 - 9 классы

В компьютер вводятся 2 числа?

В компьютер вводятся 2 числа.

Если первое число больше второго, то вычислить их сумму, иначе произведение.

Aeroflot5 17 авг. 2021 г., 20:03:20 | 5 - 9 классы

Даны два числа?

Даны два числа.

Если они не равны, то замените каждое из них большими вывести результат.

Если они равны, то вывести их удвоенную сумму.

Partyprorvox 24 дек. 2021 г., 02:32:29 | 10 - 11 классы

3. Дано натур?

3. Дано натур.

Семизначное число P.

Вычислить сумму чётных цифр числа.

Вывести на экран последовательность из четных цифр числа.

Помогите написать программу в Паскале.

Larinakristina2 27 дек. 2021 г., 21:49:19 | 5 - 9 классы

Даны три числа, вывести модуль суммы кубов этих чисел?

Даны три числа, вывести модуль суммы кубов этих чисел.

Ale5k5MONvall 26 июл. 2021 г., 06:03:20 | студенческий

Даны три числа a, b и с?

Даны три числа a, b и с.

Вычислить и вывести на экран дисплея значение z, равное квадрату большего из них.

Bilim2 21 мая 2021 г., 19:29:43 | 10 - 11 классы

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет?

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.

На этой странице находится вопрос Даны два числа?. Здесь же – ответы на него, и похожие вопросы в категории Информатика, которые можно найти с помощью простой в использовании поисковой системы. Уровень сложности вопроса соответствует уровню подготовки учащихся 5 - 9 классов. В комментариях, оставленных ниже, ознакомьтесь с вариантами ответов посетителей страницы. С ними можно обсудить тему вопроса в режиме on-line. Если ни один из предложенных ответов не устраивает, сформулируйте новый вопрос в поисковой строке, расположенной вверху, и нажмите кнопку.