Помогите с информатикой 8 класссоставте программу которая вычисляет произведения натуральных чисел от 5 до 10 используя цикл while?

Информатика | 5 - 9 классы

Помогите с информатикой 8 класс

составте программу которая вычисляет произведения натуральных чисел от 5 до 10 используя цикл while.

Ответить на вопрос
Ответы (1)
Tanyagrosheva8 20 дек. 2020 г., 22:52:17

Var i, p : integer ;

begin

i : = 5 ; p : = 1 ;

while i< ; = 10 do begin

p : = p * i ;

inc(i) ;

end ;

write(p) ;

end.

VeraPanda 23 июн. 2020 г., 01:11:47 | 5 - 9 классы

Составте программу которая находит произведение всех натуральных чисел от 1 до 20?

Составте программу которая находит произведение всех натуральных чисел от 1 до 20.

Konovalovalera 1 сент. 2020 г., 11:33:23 | 5 - 9 классы

Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While?

Составьте программу которая вычисляет сумму натуральных чисел на отрезке ( 5, 10 ) с помощью оператора While.

Maлunka 16 янв. 2020 г., 06:35:33 | 5 - 9 классы

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : ))?

Составить программу, которая вычисляет произведение нечетных натуральных чисел от 1 до N Помогите , пожалуйста : )).

Anittka 31 дек. 2020 г., 05:41:23 | 5 - 9 классы

Решите в тетради задачи, используя цикл while - wend 1?

Решите в тетради задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

Belau 3 янв. 2020 г., 14:46:28 | 10 - 11 классы

ИНФОРМАТИКА?

ИНФОРМАТИКА!

Вычислить значение N!

(n - натуральное, цикл while).

Nelli034 5 сент. 2020 г., 19:21:15 | 5 - 9 классы

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0»?

Написать программу, которая вычисляет произведение чисел, введенных с клавиатуры, пока не введено «0».

Использовать цикл с постусловием.

Pascal.

Voodo785 26 июн. 2020 г., 21:02:32 | 10 - 11 классы

Составить программу, которая бы запрашивала Хнач и Хкон и определяла произведение всех положительных чисел от Хнач до Хкон (решить задачу, используя цикл с предусловием – While ?

Составить программу, которая бы запрашивала Хнач и Хкон и определяла произведение всех положительных чисел от Хнач до Хкон (решить задачу, используя цикл с предусловием – While .

Do). Пож помогите.

Ввввввввввва 6 июл. 2020 г., 12:58:22 | 5 - 9 классы

Информатика : 1) запросить натуральное число и используя while вывести квадраты всех натуральных чисел от 1 до n?

Информатика : 1) запросить натуральное число и используя while вывести квадраты всех натуральных чисел от 1 до n.

2)запросить натуральные числа и выяснить количество единиц а этом числе.

(цикл while) Помогите пожалуйста!

))).

Мистэр 24 сент. 2020 г., 04:01:14 | 5 - 9 классы

ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА?

ПОМОГИТЕ РЕШИТЬ ИНФОРМАТИКУ ПОЖАЛУЙСТА!

Написать программу, которая вычислит сумму и произведения ряда натуральных чисел от 1 до n.

ЕленаГусакова 2 нояб. 2020 г., 20:18:49 | 5 - 9 классы

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром?

Написать программу нахождения суммы всех натуральных чисел от 1 до 99, используя цикл с параметром.

Вы перешли к вопросу Помогите с информатикой 8 класссоставте программу которая вычисляет произведения натуральных чисел от 5 до 10 используя цикл while?. Он относится к категории Информатика, для 5 - 9 классов. Здесь размещен ответ по заданным параметрам. Если этот вариант ответа не полностью вас удовлетворяет, то с помощью автоматического умного поиска можно найти другие вопросы по этой же теме, в категории Информатика. В случае если ответы на похожие вопросы не раскрывают в полном объеме необходимую информацию, то воспользуйтесь кнопкой в верхней части сайта и сформулируйте свой вопрос иначе. Также на этой странице вы сможете ознакомиться с вариантами ответов пользователей.