С клавиатуры вводится 10 чисел?

Информатика | 5 - 9 классы

С клавиатуры вводится 10 чисел.

Найдите среднее арифметическое этих десяти чисел, большее и меньшее (одна задача, программа Pascal).

Ответить на вопрос
Ответы (1)
Tarand73 23 июн. 2020 г., 14:47:51

Program primer ; Vari, a, n, min, max : integer ; b : real ; beginn : = 0 ; for i : = 1 to 10 do begin read(a) ; n : = n + a ; if (a> ; max) or (i = 1) then max : = a ; if (a< ; min) or (i = 1) then min : = a ; end ; writeln(min, ' ', max, ' ', n / 10, ' ') ; end.

Dementeyv 13 янв. 2020 г., 09:47:39 | 5 - 9 классы

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me?

Составьте программу, заменяющую меньшее из двух данных чисел на среднее арифметическое этих чисел, а большее из двух данных чисел на среднюю геометрическую этих чисел help me!

Please.

Vik10629003a 4 окт. 2020 г., 06:47:42 | 5 - 9 классы

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC)?

Составить программу нахождения среднего арифметического и среднего геометрического модулей двух чисел (Pascal ABC).

Valiamyhalinko 30 апр. 2020 г., 19:38:27 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел?

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел.

Нужно к этой задачке составить блок - схему.

Пожалуйста.

Дам 60 баллов.

Music333 10 мар. 2020 г., 19:03:49 | 10 - 11 классы

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведениеpascal?

Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение

pascal.

Anittka 31 дек. 2020 г., 05:41:23 | 5 - 9 классы

Решите в тетради задачи, используя цикл while - wend 1?

Решите в тетради задачи, используя цикл while - wend 1.

Написать программу, вычисляющую сумму и среднее арифметическое последовательности положительных чисел, которые вводятся с клавиатуры.

MadFox 24 авг. 2020 г., 15:42:24 | 10 - 11 классы

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел?

Написать программу, которая вводит с клавиатуры последовательность из 10 вещественных чисел, считает сумму и среднее арифметическое этих чисел.

Нужно сделать для этой задачи блок - схему : - ) : - ) : - )заранее спасибо.

Biboy 6 июл. 2020 г., 21:02:48 | 10 - 11 классы

Pascal ABC : Вводятся X и Y?

Pascal ABC : Вводятся X и Y.

Заменить большее из этих чисел разностью большего и меньшего.

Вутшы 11 окт. 2020 г., 21:05:16 | 5 - 9 классы

Написать программу для Pascal?

Написать программу для Pascal.

Вычислите сумму положительных и кол - во отрицательных чисел на отрезке, концы которого вводятся с клавиатуры.

MariaWay111 10 мая 2020 г., 14:17:11 | 5 - 9 классы

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел?

Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.

Числа вводятся во время работы программы(письменно).

Йцу55 9 окт. 2020 г., 11:24:26 | 10 - 11 классы

Найдите сумму квадратов всех целых чисел от а до 10?

Найдите сумму квадратов всех целых чисел от а до 10.

Значение а вводится с клавиатуры.

Предусмотрите проверку корректности ввода (а< ; 10).

Написать программу в Pascal.

Вы находитесь на странице вопроса С клавиатуры вводится 10 чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 5 - 9 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.