Написать программу, которая выводит максимальное из трех чисел?

Информатика | 10 - 11 классы

Написать программу, которая выводит максимальное из трех чисел.

Ответить на вопрос
Ответы (1)
Настася132 11 февр. 2020 г., 03:38:26

Var a, b, c : integer ;

begin readln(a, b, c) ; if b > ; a then a : = b ; if c > ; a then a : = c ; writeln(a) ;

end.

Yyyfff 8 июл. 2020 г., 21:35:07 | 5 - 9 классы

Написать программу, которая выводит произведение всех простых чисел от 1 до 24?

Написать программу, которая выводит произведение всех простых чисел от 1 до 24.

Olegsm 12 авг. 2020 г., 06:00:43 | 10 - 11 классы

1. Написать программу, которая выводит произведение чисел от 1 до 13 (13?

1. Написать программу, которая выводит произведение чисел от 1 до 13 (13!

).

Vovochkapleshk 21 мар. 2020 г., 13:50:56 | 10 - 11 классы

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел?

Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел.

Программа выводит кол - во чисел кратных 5 и её произведение.

AlexZigula 16 дек. 2020 г., 23:57:34 | 10 - 11 классы

Написать программу которая выводит на экран максимальное из трех целых чисел?

Написать программу которая выводит на экран максимальное из трех целых чисел.

Andrey274 13 июл. 2020 г., 22:45:57 | 10 - 11 классы

Написать программу , которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора)?

Написать программу , которая выводит на экран таблицу умножения всех чисел(в виде квадрата пифагора).

Ялетаю 22 июл. 2020 г., 04:47:36 | 5 - 9 классы

Написать программу на языке Pascal?

Написать программу на языке Pascal.

Написать программу, которая выводит 10 одинаковых чисел.

Sunstar 25 июн. 2020 г., 03:44:52 | 5 - 9 классы

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран?

Написать программу, которая вводит с клавиатуры не пустой массив целых чисел, печатает его, затем находит максимальный и минимальный элемент массива, выводит их на экран.

Golovinadjuliy 6 авг. 2020 г., 10:43:44 | 10 - 11 классы

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел?

Написать программу, в которой пользователь вводит несколько чисел, программа выводит количество положительных чисел.

Radxa1982 20 янв. 2020 г., 20:03:26 | 10 - 11 классы

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран?

Написать программу, которая будет вводить n чисел и находит наибольшее и выводит наибольшее на экран.

Vladislavsurkovich 23 окт. 2020 г., 02:13:09 | 5 - 9 классы

Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б?

Написать программу которая выводит квадраты всех четных чисел в диапазоне от а до б.

На этой странице сайта вы найдете ответы на вопрос Написать программу, которая выводит максимальное из трех чисел?, относящийся к категории Информатика. Сложность вопроса соответствует базовым знаниям учеников 10 - 11 классов. Для получения дополнительной информации найдите другие вопросы, относящимися к данной тематике, с помощью поисковой системы. Или сформулируйте новый вопрос: нажмите кнопку вверху страницы, и задайте нужный запрос с помощью ключевых слов, отвечающих вашим критериям. Общайтесь с посетителями страницы, обсуждайте тему. Возможно, их ответы помогут найти нужную информацию.