Напишите программу для определения сдачи K руб?

Информатика | 5 - 9 классы

Напишите программу для определения сдачи K руб.

После покупки в магазине товара : перчаток стоимостью A руб.

, портфеля стоимостью B руб.

, галстука стоимостью C руб.

Исходная сумма, выделенная на покупку D руб.

В случае нехватки денег сдача получится отрицательной.

(A, B, C, D - вводятся с клавиатуры).

Заранее очень благодарна!

Ответить на вопрос
Ответы (2)
Roman4e 23 авг. 2020 г., 01:53:38

Var a, b, c, d : integer ;

begin

writeln('Цена перчаток : ') ;

readln(a) ;

writeln('Цена портфеля : ') ;

readln(b) ;

writeln('Цена галстука : ') ;

readln(c) ;

writeln('Внесенная сумма : ') ;

readln(d) ;

writeln('Сдача : ', d - a - b - c)

end.

Викусик11111 23 авг. 2020 г., 01:53:43

Var

a, b, c, d : real ;

begin

writeln('Введите стоимость

перчаток') ;

readln(a) ;

writeln('Введите стоимость

портфель') ;

readln(b) ;

writeln('Введите стоимость

галстука') ;

readln(c) ;

writeln('Введите сумму выделенную

на покупку') ;

readln(d) ;

writeln('Сдача составляет : ', d - a - b - c) ;

end.

Unespb 23 нояб. 2020 г., 01:27:56 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 10% предоставляется, если сумма покупки больше 1000 руб.

Alenamaksimova06 10 окт. 2020 г., 20:58:02 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 3% предоставляется в том случае, если сумма покупки больше 500 руб.

, в 5% — если сумма больше 1000 руб.

(Pascal).

МАМАВАРИ 13 авг. 2020 г., 14:39:12 | 10 - 11 классы

Составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб?

Составьте программу для определения сдачи после покупки в магазине перчаток стоимостью а руб.

Портфеля стоимостью в .

Р . и галстука стоимостью с р.

Если на покупку выделено д р.

Все исходные данные задаются с клавиатуру.

Vitus2000 27 июл. 2020 г., 01:02:46 | 5 - 9 классы

☺КАРОЧ ТАК?

☺КАРОЧ ТАК!

Эт дело должно выполнятся по ПРОГРАММЕ ( 9 КЛАСС ПРОГРАММИРОВАНИЕ ) ДАЮ 100 Баллов!

♥Надеюсь на помощь *

Человек делает в магазине покупки.

Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб.

, Портфеля стоимостью В руб.

, и Галстука стоимостью D руб.

, ВСЕ ИСХОДНЫЕ ДАННЫЙ ЗАДАЮТСЯ С КЛАВИАТУРЫ.

Mara34 2 окт. 2020 г., 11:41:31 | 10 - 11 классы

Написать программу вычисления стоимости покупки с учетом скидки?

Написать программу вычисления стоимости покупки с учетом скидки.

Скидка в 3% предостовляется, если сумма покупки больше 500 руб.

, в 5% - если сумма больше 1000 руб.

Исходные данные ввести с клавиатуры.

Вывод на экран должен быть в следующем виде : вычисление стоимости покупки с учетом скидки.

Введите сумму покупки - вам предостовляется скидка 3% сумма с учетом скидки : - или вам предоставляется скидка 5% сумма с учетом скидки : -.

Asang 5 окт. 2020 г., 22:46:04 | 5 - 9 классы

I. I?

I. I.

Одна штука товара стоит n рублей.

Составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара.

Стоимость n вводится с клавиатуры.

Протокол : Введите стоимость : 56 11 штук – 616 руб.

12 штук – 672 руб.

13 штук – 728 руб.

14 штук – 784 руб.

15 штук – 840 руб.

Azik2001 7 июн. 2020 г., 04:00:21 | 1 - 4 классы

Помогите решить пожалуйста задачу?

Помогите решить пожалуйста задачу!

Мальчики решили купить мяч для игры в футбол и внесли на покупку мяча по 50 руб.

. Оказалось, что собранная сумма на 150 руб.

Меньше стоимости мяча.

Когда же каждый из мальчиков добавил по 10 руб.

, то вся собранная сумма денег превысила стоимость мяча на 70 руб.

. Сколько было мальчиков, сколько стоил мяч?

1Miracleboy 17 окт. 2020 г., 20:17:54 | 10 - 11 классы

Дана программа program appl ; var c, v : real ; {цена и вес яблок} st : real ; {стоимость покупки} begin writeln('Вычисление стоимости покупки?

Дана программа program appl ; var c, v : real ; {цена и вес яблок} st : real ; {стоимость покупки} begin writeln('Вычисление стоимости покупки.

') ; writeln('введите исходные данные : ') ; write('Цена 1 кг яблок (руб.

) - > ; ') ; readln(c) ; write('Вес яблок (кг) - > ; ') ; readln(v) ; st : = v * c ; writeln('Cтоимость покупки : ', st : 6 : 2, ' руб') ; end.

Что такое writeln('Cтоимость покупки : ', st : 6 : 2, ' руб') ;

Nya2004 3 нояб. 2020 г., 22:09:47 | 5 - 9 классы

Написать программы к следующим задачам :а) Вводятся три числа?

Написать программы к следующим задачам :

а) Вводятся три числа.

Вывести на экран сумму з трех чисел

б)Человек делает в магазине покупки.

Определите сколько денег у него останется

после покупки в магазине перчаток стоимостью А руб.

, портфеля стоимостью B руб.

И галстука стоимостью D руб.

Все исходные данные задаются с клавиатуры.

КТО ПОМОЖЕТ 30 В ПАСКАЛЕ.

Капец 3 дек. 2020 г., 21:26:54 | 5 - 9 классы

ПОЖАЛУЙСТА?

ПОЖАЛУЙСТА!

ПОМОГИТЕ!

) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров.

Заранее спасибо.

Перед вами страница с вопросом Напишите программу для определения сдачи K руб?, который относится к категории Информатика. Уровень сложности соответствует учебной программе для учащихся 5 - 9 классов. Здесь вы найдете не только правильный ответ, но и сможете ознакомиться с вариантами пользователей, а также обсудить тему и выбрать подходящую версию. Если среди найденных ответов не окажется варианта, полностью раскрывающего тему, воспользуйтесь «умным поиском», который откроет все похожие ответы, или создайте собственный вопрос, нажав кнопку в верхней части страницы.