Срочно?

Информатика | 10 - 11 классы

Срочно!

Нужно полностью составить программу, от начала и до конца : "Сформировать по формуле I / 2 одномерный массив и вывести его на экран ".

Ответить на вопрос
Ответы (1)
Komarkakisa2028 19 мая 2020 г., 13:09:55

Если взять массив от 1 до 20 то программа примерно выглядит так :

Program primer ;

Var

A : array [1.

20] of real ;

i : integer ;

Begin

For i : = 1 to 20 do

Begin

a[i] : = i / 2 ;

Write(a[i], '|') ;

End ;

End.

Hjfjr 9 дек. 2020 г., 12:11:41 | 10 - 11 классы

Пожалуйста, помогите составить программу в паскале :Для заданного двумерного массива подсчитать сумму элементов в каждой строке?

Пожалуйста, помогите составить программу в паскале :

Для заданного двумерного массива подсчитать сумму элементов в каждой строке.

Сформировать одномерный массив и вывести в нем эти суммы по возрастанию.

Тупастик 29 янв. 2020 г., 23:23:59 | 10 - 11 классы

Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7?

Составить программу, которая формирует одномерный массив и выводит на экран все элементы, кратные 7.

Kris169 13 июл. 2020 г., 16:37:52 | 10 - 11 классы

Помогите?

Помогите!

Срочно!

Составить программу.

Сформировать массив из 8 элементов, вывести количество отрицательных чисел.

Составить программу.

Создать массив из 10 элементов случайным образом, найти сумму нечетных чисел.

Писать на языке Паскаль, одномерный массив.

Ulia026 12 мар. 2020 г., 22:54:59 | 10 - 11 классы

Помогите пожалуйста?

Помогите пожалуйста.

Срочно нужно.

Дан одномерный массив, состоящий из 10 элементов.

Вывести на экран в строчку.

Поменять местами значения от 6 - 10 элементов массива элементов массива и снова вывести на экран!

Nickimina 2 июн. 2020 г., 09:54:28 | 5 - 9 классы

Сформировать массив из 20 элементов?

Сформировать массив из 20 элементов.

Вывести на экран.

Положительные элементы умножить на 8.

Отрицательные разделить на 3.

Вывести на экран преобразованный массив.

Помогите пожалуйста, нужно срочно.

Fvfvfv333333333 10 мая 2020 г., 23:32:14 | 10 - 11 классы

Сформировать одномерный целочисленный массив размерностью N?

Сформировать одномерный целочисленный массив размерностью N.

Поменять местами первый элемент с последним, второй с предпоследним.

Вывести на экран исходный и итоговый массивы.

VictoriyaR 5 июн. 2020 г., 20:05:38 | 5 - 9 классы

Помогите пожалуйста составить программы в паскале : 1?

Помогите пожалуйста составить программы в паскале : 1.

Сформировать массив из 15 элементов случайным образом и вывести его на элементы на экран в обратном порядке.

2. дан одномерный массив найдите разность наибольшего и наименьшего элемента этого массива.

Losemyselft1 22 окт. 2020 г., 23:13:40 | 10 - 11 классы

Сформировать одномерный массив из 20 элементов (значения элементов задаются пользователем)?

Сформировать одномерный массив из 20 элементов (значения элементов задаются пользователем).

Увеличить каждый элемент на 1.

Вывести на экран исходный и итоговый массивы.

Маша999910 26 мар. 2020 г., 23:07:43 | 5 - 9 классы

Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( Программа в Паскале)?

Дан одномерный массив из n элементов, найти max, поменять его местами с первым элементом, результат вывести на экран( Программа в Паскале).

Анька4545 15 дек. 2020 г., 04:28:38 | 10 - 11 классы

Дан одномерный массив?

Дан одномерный массив.

Вывести на экран числа >5.

Полностью всю задачу : program, array и т.

Д.

На этой странице сайта, в категории Информатика размещен ответ на вопрос Срочно?. По уровню сложности вопрос рассчитан на учащихся 10 - 11 классов. Чтобы получить дополнительную информацию по интересующей теме, воспользуйтесь автоматическим поиском в этой же категории, чтобы ознакомиться с ответами на похожие вопросы. В верхней части страницы расположена кнопка, с помощью которой можно сформулировать новый вопрос, который наиболее полно отвечает критериям поиска. Удобный интерфейс позволяет обсудить интересующую тему с посетителями в комментариях.