Помогите, нужно срочно?

Информатика | 5 - 9 классы

Помогите, нужно срочно.

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3 и оканчивающихся на 8.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3 и оканчивающееся на 8.

Количество чисел не превышает 100.

Введённые числа по модулю не превышают 300.

Программа должна вывести одно число : сумму чисел, кратных 3 и оканчивающихся на 8.

Ответить на вопрос
Ответы (1)
99ИриШка00 25 авг. 2020 г., 06:09:38

Var i, s, n, d : integer ;

begin readln(n) ; for i : = 1 to n do begin readln(d) ; if (d mod 10 = 8) and (d mod 3 = 0) then s : = s + d ; end ; writeln(s) ;

end.

BelaGaGi 28 апр. 2020 г., 22:11:37 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел, кратных 6.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число кратное 6.

Кол - во чисел не превышает 100.

Введённые числа не привышают 300.

Программа должна ввести одно число - сумму чисел кратных 6.

Irinanovikova1 15 июн. 2020 г., 13:28:36 | 5 - 9 классы

Напишите программу, которая в последовательности натуральныхчисел определяет минимальное число, оканчивающееся на 6?

Напишите программу, которая в последовательности натуральных

чисел определяет минимальное число, оканчивающееся на 6.

Программа получает на вход количество чисел в последовательности, а затем

сами числа.

В последовательности всегда имеется число, оканчивающееся

на 6.

Количество чисел не превышает 1000.

Введённые числа не превышают

30 000.

Программа должна вывести одно число – минимальное число,

оканчивающееся на 6.

Xaqi01 13 дек. 2020 г., 13:06:57 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0?

Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0.

Программа получает на вход натуральные числа, количество введенных чисел неизвестно, последовательность чисел заканчивается числом 0 (0 - признак окончания ввода, не входит в последовательность), Количество чисел не превышает 1000.

Введенные числа не превышают 30000.

Программа должна вывести одно число : сумму всех чисел, кратных 7 и оканчивающихся на 0.

Программу надо написать в Pascal.

Делька2001год 19 нояб. 2020 г., 19:36:59 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Nic1000 22 мая 2020 г., 05:14:03 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3?

Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число - количество чисел, кратных 3.

Sumir87 15 дек. 2020 г., 05:43:00 | 5 - 9 классы

Напишите программу, которая в последовательности натуральныхчисел определяет количество чисел, кратных 6?

Напишите программу, которая в последовательности натуральных

чисел определяет количество чисел, кратных 6.

Программа получает

на вход количество чисел в последовательности, а затем сами числа.

В

последовательности всегда имеется число, кратное 6.

Количество чисел не превышает 1000.

Введённые числа не превышают

30 000.

Программа должна вывести одно число – количество чисел, кратных 6.

Пример работы программы :

13343 18 февр. 2020 г., 06:04:01 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Torka16 15 июл. 2020 г., 20:04:32 | 5 - 9 классы

Напишите программу, которая в последовательности натуральных чисел определяет наибольшее число , кратное 3и оканчивающееся на 6?

Напишите программу, которая в последовательности натуральных чисел определяет наибольшее число , кратное 3и оканчивающееся на 6.

Программа получает на вход количество чисел в последовательности , а затем сами числа.

В последовательности всегда имеется число кратное 3 и оканчивающееся на 6.

Количество чисел не превышает 1000.

Введенные числа не превышают 30000.

Программа должна вывести одно число : наибольшее число, кратное 3 и оканчивающееся на 6.

Входные данные : 5, 18, 126, 165, 36, 135.

Выходные данные : 126.

Yulai 14 окт. 2020 г., 20:21:05 | 5 - 9 классы

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3?

ПОМОГИТЕ, ПОЖАЛУЙСТА, НАПИСАТЬ ПРОГРАММУ Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 3.

Программа получает на вход количество чисел в последовательности, а затем сами числа.

В последовательности всегда имеется число, кратное 3.

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести одно число – сумму чисел, кратных 3.

Zinovevayulia19 12 апр. 2020 г., 02:42:10 | 5 - 9 классы

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6?

Напишите программу которая в последовательности натуральных чисел определяет сумму чисел кратных 6.

Программа получает на вход количество чисел в последовательности а затем сами числа.

В последовательности всегда имеется число кратное 6.

Количество чисел не превышает 100.

Введенные числа не превышают 300.

Программа должна вывести одно число - сумму чисел кратных 6.

Решите пожалуйста.

Вы зашли на страницу вопроса Помогите, нужно срочно?, который относится к категории Информатика. По уровню сложности вопрос соответствует учебной программе для учащихся 5 - 9 классов. В этой же категории вы найдете ответ и на другие, похожие вопросы по теме, найти который можно с помощью автоматической системы «умный поиск». Интересную информацию можно найти в комментариях-ответах пользователей, с которыми есть обратная связь для обсуждения темы. Если предложенные варианты ответов не удовлетворяют, создайте свой вариант запроса в верхней строке.