Информатика?

Информатика | 5 - 9 классы

Информатика.

Паскаль.

Написать программу S = 2 + 4 + 6 + 8 + .

+ 200.

Ответить на вопрос
Ответы (1)
Elino4ka96 16 февр. 2020 г., 04:29:19

Var s, i, n : integer ; begins : = 0 ; n : = 0 ; for i : = 1 to 100 do begin n : = n + 2 ; s : = s + n ; end ; writeln(s) ; end.

Tominewt 1 окт. 2020 г., 15:13:40 | 5 - 9 классы

Зачетная работа по информатике?

Зачетная работа по информатике.

1. Написать программу вычисления площади прямоугольника (на паскале).

2. Написать программу вычесления ускорения тела (на паскале).

Карина1бкласс 15 апр. 2020 г., 11:08:32 | 5 - 9 классы

Написать программу в Паскале?

Написать программу в Паскале.

Анна111556 23 мая 2020 г., 20:12:25 | 1 - 4 классы

Помогите пожалуйста с информатикой?

Помогите пожалуйста с информатикой!

Как находить корни квадратного уравнения в программе Паскаль!

Simka198 31 мар. 2020 г., 11:05:22 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Tinlisa 6 окт. 2020 г., 16:01:05 | 5 - 9 классы

Написать в программе паскаль?

Написать в программе паскаль.

Сыр0к 4 авг. 2020 г., 01:11:16 | 10 - 11 классы

Помогите написать программы в Паскале?

Помогите написать программы в Паскале.

Irinakovtun 9 мар. 2020 г., 09:01:16 | 5 - 9 классы

Найти количество отрицательных чисел среди 10 введенных из клавиатуры?

Найти количество отрицательных чисел среди 10 введенных из клавиатуры.

Информатика, написать программу в паскале.

Vika1210 16 янв. 2020 г., 07:01:48 | 5 - 9 классы

Найти произведения чисел из отрезка (10 ; 40) которые делаятся на 5?

Найти произведения чисел из отрезка (10 ; 40) которые делаятся на 5.

Информатика написать программу в паскале.

Тим7644ш89 12 апр. 2020 г., 12:11:06 | 10 - 11 классы

Помогите написать программа на Паскале?

Помогите написать программа на Паскале.

N1337 6 нояб. 2020 г., 22:13:44 | 10 - 11 классы

Информатика(Паскаль) Куда и что нужно написать, чтобы построить линию?

Информатика(Паскаль) Куда и что нужно написать, чтобы построить линию.

На этой странице вы найдете ответ на вопрос Информатика?. Вопрос соответствует категории Информатика и уровню подготовки учащихся 5 - 9 классов классов. Если ответ полностью не удовлетворяет критериям поиска, ниже можно ознакомиться с вариантами ответов других посетителей страницы или обсудить с ними интересующую тему. Здесь также можно воспользоваться «умным поиском», который покажет аналогичные вопросы в этой категории. Если ни один из предложенных ответов не подходит, попробуйте самостоятельно сформулировать вопрос иначе, нажав кнопку вверху страницы.