Напишите программу, которая находит среднее из трёх введённых чисел?

Информатика | 10 - 11 классы

Напишите программу, которая находит среднее из трёх введённых чисел.

Предполагается, что все три числа различные.

Ответить на вопрос
Ответы (1)
Kelada 29 июл. 2020 г., 09:39:33

Var a, b, c : integer ; begin readln(a) ; readln(b) ; readln(c) ; writeln((a + b + c) / 3) ; end.

Anasteyshen 20 нояб. 2020 г., 22:04:17 | 5 - 9 классы

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел?

Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел.

Тоха032 28 мар. 2020 г., 00:59:41 | 10 - 11 классы

Напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы?

Напишите программу выбора наибольшего из трёх введённых с клавиатуры действительных чисел и производящую запрос об окончании работы.

AgeOfAgression 17 мар. 2020 г., 13:39:43 | 5 - 9 классы

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел?

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел.

Pascal.

Adic123 8 июл. 2020 г., 08:24:52 | 5 - 9 классы

Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет?

Напишите программу, которая в последовательности целых чисел находит среднее арифметическое чисел, кратных 9, или сообщает, что таких чисел нет.

Программа получает на вход целые числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не является членом последовательности).

Количество чисел не превышает 100.

Введённые числа по модулю не превышают 300.

Программа должна вывести среднее арифметическое чисел, кратных 9, или вывести NO, если таких чисел в последовательности нет.

Ксенька2000 5 янв. 2020 г., 01:33:30 | 5 - 9 классы

Cоставить программу, которая находит меньшее из трёх введённых чисел a, b, c и выводит его на экран?

Cоставить программу, которая находит меньшее из трёх введённых чисел a, b, c и выводит его на экран.

Помогите пожалуйсто).

Никита20022 5 окт. 2020 г., 07:16:23 | 10 - 11 классы

Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких чисел нет (выводит NO)?

Напишите программу, которая в последовательности натуральных чисел находит среднее арифметическое трёхзначных чисел или сообщает, что таких чисел нет (выводит NO).

Программа получает на вход натуральные числа, количество введённых чисел неизвестно, последовательность чисел заканчивается числом 0 (0 – признак окончания ввода, не входит в последовательность).

Количество чисел не превышает 100.

Введённые числа не превышают 300.

Программа должна вывести среднее арифметическое трёхзначных чисел или вывести «NO», если таких чисел нет.

RobertToklan 14 мая 2020 г., 21:59:34 | 10 - 11 классы

Уровень B?

Уровень B.

Напишите программу, которая сортирует массив и находит количество различных чисел в нем.

Dipika 20 мая 2020 г., 16:45:11 | 5 - 9 классы

Напишите программу, которая находит сумму цифр введённого пятизначного натурального числа?

Напишите программу, которая находит сумму цифр введённого пятизначного натурального числа.

Ilia777777 17 июн. 2020 г., 20:16:59 | 5 - 9 классы

Напишите программу которая считает количество чётных цифр введённого числа?

Напишите программу которая считает количество чётных цифр введённого числа.

София326 9 дек. 2020 г., 09:49:18 | 5 - 9 классы

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел c + +?

Напишите программу, которая выбирает максимальное и минимальное из трёх введённых чисел c + +.

Вы находитесь на странице вопроса Напишите программу, которая находит среднее из трёх введённых чисел? из категории Информатика. Уровень сложности вопроса рассчитан на учащихся 10 - 11 классов. На странице можно узнать правильный ответ, сверить его со своим вариантом и обсудить возможные версии с другими пользователями сайта посредством обратной связи. Если ответ вызывает сомнения или покажется вам неполным, для проверки найдите ответы на аналогичные вопросы по теме в этой же категории, или создайте новый вопрос, используя ключевые слова: введите вопрос в поисковую строку, нажав кнопку в верхней части страницы.